#opnfv-vswitchperf: OPNFV VSPERF

Meeting started by trevor_intel at 14:55:50 UTC (full logs).

Meeting summary

    1. Trevor Cooper (trevor_intel, 14:56:01)

  1. Release Milestones (trevor_intel, 15:05:35)
    1. new date for MS5 is Aug 11 … Feature Freeze (trevor_intel, 15:07:34)

  2. Blog Post (trevor_intel, 15:07:48)
    1. Al and Trevor are working on this. Others let us know if you would like to contribute (trevor_intel, 15:09:01)

  3. Ixia license (trevor_intel, 15:09:13)
    1. Trevor installing licenses today (trevor_intel, 15:09:44)

  4. Ixia mods for IxNetwork (trevor_intel, 15:10:03)
    1. Trevor working with Ixia to understand integration needs (trevor_intel, 15:11:43)

  5. Test API and Dashboards (trevor_intel, 15:12:11)
    1. Still need to test if test start and test end are sent correctly, waiting for Ixia license. (trevor_intel, 15:13:31)

  6. Latency histograms and PCAP analysis tools (trevor_intel, 15:14:31)
    1. Discussion on latency histogram last week. For now will keep configuration simple but for future include specification of histogram configuration (trevor_intel, 15:24:29)
    2. ACTION: Sridhar to add Jira ticket and include all the mailing list discussion information (trevor_intel, 15:27:39)
    3. Last week did not do PCAP demo ... will do this next week (trevor_intel, 15:29:14)
    4. Sridhar will add a patch for Spirent to do PCAP analysis (trevor_intel, 15:29:51)

  7. Imix (trevor_intel, 15:31:24)
    1. RFC6985 IMIX Genome (trevor_intel, 15:33:12)
    2. Yardstick Yaml traffic spec does not specify the Genome mix (trevor_intel, 15:35:15)
    3. Traffic dictionary needs rework to implement (trevor_intel, 15:40:49)
    4. ACTION: Request Al to create a Jira ticket explaining requirements and constraints to implement IMIX Genome support in VSPERF (trevor_intel, 15:43:34)

  8. Noisy neighbor tests (trevor_intel, 15:44:27)
    1. Deferred to next week (trevor_intel, 15:44:34)

  9. CI tuning (trevor_intel, 15:44:59)
    1. Christian just got the machines he needs and will update next week (trevor_intel, 15:45:39)
    2. Trevor created a table for comparing data and will dsicuss further next week (trevor_intel, 15:52:54)

  10. Moongen feature (trevor_intel, 15:53:48)
    1. Martin suggested creating traffic capabilities dictionary (trevor_intel, 15:54:22)
    2. Martin requested Al to provide universal glossary for consistent terminology (trevor_intel, 15:56:35)
    3. ACTION: Martin to create a Jira ticket for TG dictionary (trevor_intel, 15:58:15)
    4. Bill has workaround for multistream feature - will use this for now and will create a separate ticket for this (trevor_intel, 15:59:54)


Meeting ended at 16:00:42 UTC (full logs).

Action items

  1. Sridhar to add Jira ticket and include all the mailing list discussion information
  2. Request Al to create a Jira ticket explaining requirements and constraints to implement IMIX Genome support in VSPERF
  3. Martin to create a Jira ticket for TG dictionary


People present (lines said)

  1. trevor_intel (36)
  2. collabot (4)


Generated by MeetBot 0.1.4.