#opnfv-vswitchperf: OPNFV VSPERF

Meeting started by trevor_intel_ at 14:57:05 UTC (full logs).

Meeting summary

    1. Trevor Cooper (trevor_intel_, 14:57:15)

  1. Opens (trevor_intel_, 15:07:59)
    1. One parameter missing from VPP config file (trevor_intel_, 15:08:15)
    2. How many PMD/worker threads are used ... MArtin has fixed in default config file and CI config file (trevor_intel_, 15:09:01)
    3. Al Morton (acm, 15:09:44)
    4. Test reporting page link is broken ... Mars will investigate (Morgan or Serena may be able to help) (trevor_intel_, 15:18:31)

  2. POD12 status (trevor_intel_, 15:18:44)
  3. POD12 status (trevor_intel_, 15:19:01)
    1. Need to add an EPIC in Jira for this - trevor (acm, 15:21:47)
    2. ACTION: trevor JIRA EPIC for pod 12 development of sandbox nodes 1 and 2 (acm, 15:22:26)
    3. ACTION: Martin will add POD 12 tasks as he thinks of them (acm, 15:23:27)
    4. Jack moves on at the end of the year - need admin password (acm, 15:24:36)
    5. ACTION: trevor Jack plans some down time trevor will let s know if there is impact on Pod 12 (acm, 15:27:06)

  4. IMIX study (trevor_intel_, 15:27:14)
    1. Sridhar presents slides... (acm, 15:28:53)
    2. IMIX specification in Moongen - can configure traffic mix similar to genome (trevor_intel_, 15:32:44)
    3. Al suggests our goal is to parameterize traffic profile in the VSPERF tool (trevor_intel_, 15:40:05)
    4. Sridhar will propose a configuration scheme for VSPERF traffic dictionary to support the IMIX Genome (trevor_intel_, 15:46:09)

  5. Plugfest (trevor_intel_, 15:47:06)
    1. ACTION: Sridhar will propose traffic proportions, as these are the common denominator for all but Moongen (acm, 15:47:16)
    2. WIndRiver has it's AVS, accelerated vSwitch, want to test as part of VSPERF (acm, 15:48:10)
    3. Windriver is interested in participating in VSPERF (WR vswitch is called AVS) (trevor_intel_, 15:48:53)
    4. how can we help Eddie to start: need a demo of installation for AVS, and think of best way of integration (acm, 15:49:06)
    5. Martin has the best experience with integration, need a 30 minute call to look at VSPERF and divide tasks (acm, 15:49:55)
    6. Martin suggests setting up a meeting for WR to explain what configuration is required and discuss a plan to integrate (trevor_intel_, 15:50:24)
    7. add this to agenda in a few weeks. (acm, 15:51:24)
    8. VSPERF can contribute to Stress testing (acm, 15:54:37)
    9. Have we begun to understand resource requirements during benchmarking? (acm, 15:56:14)
    10. acm chats The short answer, we need to do more resource monitoring agree this is important for plugfest (acm, 15:57:40)
    11. Sridhar wants more background on the Stress testing topic... (acm, 15:58:28)
    12. https://etherpad.opnfv.org/p/testing_group_plugfest_4 (acm, 15:59:58)
    13. acm chats Resource usage doevtails nicely with Stress testing, too! (acm, 16:00:27)
    14. https://etherpad.opnfv.org/p/testing_group_plugfest_4 (trevor_intel_, 16:01:34)
    15. ACTION: Need to Discuss Plugfest and new initiatives next week!!! (acm, 16:02:08)


Meeting ended at 16:02:30 UTC (full logs).

Action items

  1. trevor JIRA EPIC for pod 12 development of sandbox nodes 1 and 2
  2. Martin will add POD 12 tasks as he thinks of them
  3. trevor Jack plans some down time trevor will let s know if there is impact on Pod 12
  4. Sridhar will propose traffic proportions, as these are the common denominator for all but Moongen
  5. Need to Discuss Plugfest and new initiatives next week!!!


People present (lines said)

  1. acm (20)
  2. trevor_intel_ (17)
  3. collabot (3)


Generated by MeetBot 0.1.4.