#opnfv-vswitchperf: vswitchperf

Meeting started by SridharRao at 16:01:27 UTC (full logs).

Meeting summary

  1. last week action Items (SridharRao, 16:02:31)
    1. Intel pod-12 is still down. Trevor to provide the update (SridharRao, 16:03:55)
    2. Pod-12 should be up by end of this week. (SridharRao, 16:04:27)

  2. Development Update (SridharRao, 16:05:15)
    1. Christian is testing the 'teststeps' patch from Martin and OVS-dpdk Regression (SridharRao, 16:06:06)
    2. Martin has created Jira tickets for Collaboration. (SridharRao, 16:06:34)
    3. ACTION: Trevor to discuss with Alec Hothan during Plugfest regarding VSPERF collaboration with NFVBench (SridharRao, 16:08:13)
    4. Yardstick-VSPERF Traffic-gen integration approach - a uniform approach would be helpful. (SridharRao, 16:09:56)
    5. A session on Traffic-configuration and Traffic-gen Integration across Testing projects at Plufest (SridharRao, 16:10:33)

  3. Release Plan (SridharRao, 16:12:18)
    1. ACTION: Create Jira tickets for all the actions in Release plan (SridharRao, 16:16:06)
    2. Team is Ok with the release plan. (SridharRao, 16:17:27)

  4. Dashboard integration. (SridharRao, 16:18:10)
    1. discussion with Jack Chan is yet to be scheduled. (SridharRao, 16:18:58)
    2. ACTION: Sridhar to schedule discussion with Jack Chan and VSPERF Mars and Martin (SridharRao, 16:21:07)

  5. plugfest (SridharRao, 16:21:24)
    1. sridhar, christian, mars and martin will not attend plugfest. (SridharRao, 16:22:16)
    2. trevor and al from vsperf will attend (SridharRao, 16:22:49)
    3. ACTION: create wiki page on plugfest (SridharRao, 16:24:56)
    4. capture all VSPERF activities in plugfest. (SridharRao, 16:26:01)
    5. ACTION: create etherpad page for plugfest (SridharRao, 16:27:17)
    6. ACTION: present RDT integration in VSPERF in next meeting. (SridharRao, 16:27:35)


Meeting ended at 16:28:18 UTC (full logs).

Action items

  1. Trevor to discuss with Alec Hothan during Plugfest regarding VSPERF collaboration with NFVBench
  2. Create Jira tickets for all the actions in Release plan
  3. Sridhar to schedule discussion with Jack Chan and VSPERF Mars and Martin
  4. create wiki page on plugfest
  5. create etherpad page for plugfest
  6. present RDT integration in VSPERF in next meeting.


People present (lines said)

  1. SridharRao (24)
  2. collabot (3)


Generated by MeetBot 0.1.4.