#opnfv-vswitchperf: vswitchperf

Meeting started by SridharRao at 16:01:42 UTC (full logs).

Meeting summary

  1. last week actions. (SridharRao, 16:02:19)
    1. Trevor Cooper (trevor_intel_, 16:04:46)

  2. uncaptured developments (SridharRao, 16:05:17)
    1. martin says most of them are minor, and would capture them through jira, if required. (SridharRao, 16:05:59)

  3. Development updates. (SridharRao, 16:06:49)
    1. Few patches to be reviewed. (SridharRao, 16:07:19)
    2. Jack completed dashboard update (trevor_intel_, 16:08:00)
    3. Trevor summarize the changes made by Jack in the dashboard. (SridharRao, 16:09:00)
    4. ACTION: Understand the interpretation of the testresults - Guage and Graph - and document accordingly (SridharRao, 16:11:57)

  4. Testcases for Fraser (SridharRao, 16:13:01)
    1. ACTION: to document the proposed testcases before the deadling. (SridharRao, 16:13:19)

  5. Pod-Lab. (SridharRao, 16:14:06)
    1. Trevor provided the update on the Intel OPNFV Lab. (SridharRao, 16:14:23)
    2. Issues regarding bring Ixia up in the lab is being resolved. (SridharRao, 16:15:57)
    3. The Pod-12 is UP and RUNNING. (SridharRao, 16:17:17)

  6. Plugfest (SridharRao, 16:18:07)
    1. https://etherpad.opnfv.org/p/Plugfest-Euphrates-VSPERF (trevor_intel_, 16:21:39)
    2. Sunku to present on Intel RDT and RMD (SridharRao, 16:23:08)
    3. VSPERF as part of the collectors, now support collectd. (SridharRao, 16:36:50)
    4. now working on patch for supporting RMD (SridharRao, 16:37:29)
    5. ACTION: schedule the presetation and demo Noisy Neighbor mitigation at plugfest. (SridharRao, 16:40:17)
    6. NFVBench collaboration - Alec and VSPERF team to discuss during plugfest. (SridharRao, 16:42:15)
    7. ACTION: schedule a discussion within vsperf team next week on NFVBench Collaboration. (SridharRao, 16:43:41)
    8. ACTION: schedule a slot for NFVBench discussion at plugfest. (SridharRao, 16:44:09)
    9. Eddie mentions Dovetail would like to get involved in these collaboration discussions. (SridharRao, 16:45:05)
    10. as many would be interested in joining discussion on collaborations across projects, it is important to schedule the same in plugfest. (SridharRao, 16:45:53)
    11. VSPERF will participate in discussions on Stress Testing. If discussion with VSPERF is required - is yet to be decided. (SridharRao, 16:52:42)
    12. Christian to share inputs to plugfest participation team. (SridharRao, 16:54:31)
    13. Regarding traffic generator methods (Yardstick) - VSPERF to join a discussion. (SridharRao, 16:56:15)
    14. Trevor needs clarity on the testbed requirement from additional participants in plugfest. (SridharRao, 16:59:27)


Meeting ended at 17:02:04 UTC (full logs).

Action items

  1. Understand the interpretation of the testresults - Guage and Graph - and document accordingly
  2. to document the proposed testcases before the deadling.
  3. schedule the presetation and demo Noisy Neighbor mitigation at plugfest.
  4. schedule a discussion within vsperf team next week on NFVBench Collaboration.
  5. schedule a slot for NFVBench discussion at plugfest.


People present (lines said)

  1. SridharRao (32)
  2. mtahhan_ (4)
  3. trevor_intel_ (4)
  4. collabot (3)


Generated by MeetBot 0.1.4.