#opnfv-vswitchperf: vswitchper

Meeting started by SridharRao at 16:14:04 UTC (full logs).

Meeting summary

    1. Trevor Cooper (trevor_intel, 16:14:12)
    2. Request for suggestion on Testresults - Gauge and Trend. (SridharRao, 16:14:47)
    3. Sridhar will share slides for getting additional comment (trevor_intel, 16:15:37)
    4. Jack patch in Releng for VSPERF test results not yet merged (trevor_intel, 16:17:06)
    5. Sridhar will ask for merge and then we can improve (trevor_intel, 16:18:07)

  1. Development Updates. (SridharRao, 16:18:10)
    1. StressorVM added as a load (trevor_intel, 16:19:59)
    2. CollectD added as collector (trevor_intel, 16:20:14)
    3. RMD added as LLC management (trevor_intel, 16:20:34)
    4. Sridhar will create a separate document for these additions (trevor_intel, 16:21:42)
    5. Christian pushes changes on T-Rex improvement (SridharRao, 16:22:51)
    6. Christian propose for improvement in Traffic-profile (SridharRao, 16:23:07)
    7. Christian proposed testcases such as mac learning to be included in VSPERF. (SridharRao, 16:24:25)
    8. Martin agrees with "learning-frames" proposal by Christian. (SridharRao, 16:24:59)
    9. Martin agrees with the need for improvement in Traffic-profile specification. (SridharRao, 16:26:04)
    10. 25G cards for VSPERF testbed? Exploring the possiblity. Trevor may consider. (SridharRao, 16:27:48)
    11. There may be discussion on Traffic-profile with Yardstick during plugfest. (SridharRao, 16:30:07)
    12. need a wiki page on current Traffic-Profile in VSPERF. (SridharRao, 16:34:45)
    13. ACTION: consolidate information on Traffic definition (profile) in VSPERF. (SridharRao, 16:35:27)
    14. the related jira tickets are 520 and . (SridharRao, 16:36:28)

  2. Long duration test discussion. (SridharRao, 16:36:59)
    1. https://etherpad.opnfv.org/p/vsperf-longdurationtests (SridharRao, 16:37:50)


Meeting ended at 17:00:46 UTC (full logs).

Action items

  1. consolidate information on Traffic definition (profile) in VSPERF.


People present (lines said)

  1. SridharRao (16)
  2. trevor_intel (8)
  3. collabot (3)


Generated by MeetBot 0.1.4.