#opnfv-vswitchperf: vswitchperf

Meeting started by SridharRao at 16:00:54 UTC (full logs).

Meeting summary

  1. Development Update (SridharRao, 16:04:06)
    1. Trevor Cooper (trevor_intel, 16:08:40)
    2. ACTION: consolidate the latency histogram computation approaches and have a discussion around it. (SridharRao, 16:09:12)

  2. plugfest update (SridharRao, 16:13:17)
    1. Alec Hothan (Alec_, 16:14:17)
    2. ACTION: Prepare a report on Wiki, similar to danube plugfest. (SridharRao, 16:15:34)
    3. https://etherpad.opnfv.org/p/testing_group_plugfest_4 (trevor_intel, 16:17:23)
    4. ACTION: schedule a discussion around categories of stress testing. (SridharRao, 16:19:24)
    5. https://etherpad.opnfv.org/p/topics_for_TGAAS_discussion_at_plugfest (trevor_intel, 16:20:03)
    6. ACTION: summarize the discussion on Tgens in plugfest and prepare a readout. (SridharRao, 16:21:49)
    7. ACTION: contact LF on TGAAS (SridharRao, 16:23:41)
    8. ACTION: Sridhar to initiate the creation of new repo. (SridharRao, 16:27:53)
    9. ACTION: contact eddy from windriver to take it forward. (SridharRao, 16:28:59)

  3. TST009 (SridharRao, 16:40:47)


Meeting ended at 16:55:11 UTC (full logs).

Action items

  1. consolidate the latency histogram computation approaches and have a discussion around it.
  2. Prepare a report on Wiki, similar to danube plugfest.
  3. schedule a discussion around categories of stress testing.
  4. summarize the discussion on Tgens in plugfest and prepare a readout.
  5. contact LF on TGAAS
  6. Sridhar to initiate the creation of new repo.
  7. contact eddy from windriver to take it forward.


People present (lines said)

  1. SridharRao (27)
  2. OPNFV-Gerrit-Bot (4)
  3. trevor_intel (3)
  4. collabot (3)
  5. Alec_ (1)


Generated by MeetBot 0.1.4.