#opnfv-vswitchperf: vswitchperf

Meeting started by SridharRao at 16:00:42 UTC (full logs).

Meeting summary

  1. development-update (SridharRao, 16:03:22)
    1. Sridhar fixed all the changes to VSPERF-504, 505, 544. (SridharRao, 16:04:54)
    2. Martin submitted few patches for improving step-driven testcases. (SridharRao, 16:05:43)
    3. martin to submit patch for traffic-capture support. (SridharRao, 16:06:01)
    4. Al Morton (acm, 16:07:30)
    5. Christian is waiting on Xena inputs. (SridharRao, 16:07:31)

  2. progress review (SridharRao, 16:08:13)
    1. https://wiki.opnfv.org/display/vsperf/Vswitch+Release+Plan (SridharRao, 16:08:39)
    2. Trevor Cooper (trevor_intel, 16:08:56)
    3. status is mostly unchanged - many in progress. (SridharRao, 16:09:41)

  3. TGAAS. (SridharRao, 16:10:02)
    1. No response from the LF yet. (SridharRao, 16:10:46)
    2. Discussions between Alec and Eddie is ongoing. (SridharRao, 16:11:00)

  4. VSPERF-Suse (SridharRao, 16:12:01)
    1. Jose had problems with Moongen on SUSE (trevor_intel, 16:12:07)
    2. Question is can we use the former Moongen REPO which uses more recent DPDK version? (trevor_intel, 16:12:42)
    3. Need to ask Bill (RH) ... Christian will ask him to respond to the question (trevor_intel, 16:13:38)
    4. Sridhar proposes 5 topics for discussion (trevor_intel, 16:14:36)
    5. 1. Traffic Profile 2. Results - histograms 3. Long duration tests 4. Ease of config 5. TST-009 (trevor_intel, 16:15:23)
    6. Will start with Long Duration Tests next week (trevor_intel, 16:16:37)
    7. Sridhar will invite Gabriel (Bottlenecks) (trevor_intel, 16:17:36)
    8. Sridhar proposes presenting at ONS in March (Feb 15 is proposal deadline) (trevor_intel, 16:19:06)
    9. https://events.linuxfoundation.org/events/open-networking-summit-north-america-2018/ (marst, 16:20:26)
    10. Al suggests integrating multiple projects/initiatives - go beyond the bounds of OPNFV e.g. FIDO project (trevor_intel, 16:20:43)
    11. ACTION: acm e-mail to Maciek of the FIDO project (acm, 16:22:20)
    12. Apple tests https://www.geekbench.com/blog/2017/12/iphone-performance-and-battery-age/ (acm, 16:29:59)


Meeting ended at 16:37:59 UTC (full logs).

Action items

  1. acm e-mail to Maciek of the FIDO project


Action items, by person

  1. acm
    1. acm e-mail to Maciek of the FIDO project


People present (lines said)

  1. SridharRao (14)
  2. trevor_intel (10)
  3. acm (3)
  4. collabot (3)
  5. marst (2)


Generated by MeetBot 0.1.4.