#opnfv-vswitchperf: opnfv-vswitchperf

Meeting started by SridharRao at 15:59:35 UTC (full logs).

Meeting summary

  1. development update (SridharRao, 16:00:01)
    1. Al Morton (acm, 16:01:35)
    2. Due to issue with Hardware Traffic Generator VSPERF CI jobs are failing. Jira is opened - https://jira.opnfv.org/browse/INFRA-215 (SridharRao, 16:02:41)
    3. CI also needed python 3.4. Patch was merged by Christian. (SridharRao, 16:03:35)
    4. Alec Hothan (Alec-H, 16:03:43)
    5. Christian trying Higher speed NICs with T-Rex. (SridharRao, 16:04:16)
    6. Christian also has shared a patch for the T-Rex. Review required. (SridharRao, 16:05:04)
    7. ACTION: Review open patches. (SridharRao, 16:05:20)
    8. Traffic Profile patch is uploaded - https://gerrit.opnfv.org/gerrit/51757 (SridharRao, 16:06:17)

  2. TST-009 (SridharRao, 16:07:06)
    1. Al gave an overview of TST009. (SridharRao, 16:10:32)
    2. Al suggest the important topics for discussion: Framework for metric and benchmarking, test setups and configuration, test device/function capabilities, Throughput, methods of measurement and survey of current benchmarking campaigns (SridharRao, 16:14:50)
    3. Al also share 3 gaps that needs to be addressed. (SridharRao, 16:20:30)
    4. Al went through the draft in its current stage. (SridharRao, 16:20:52)
    5. Alec suggest on considering partial-mesh - instead of rfc2889's full-mesh. (SridharRao, 16:35:25)
    6. Eddie: Should we also consider scenarios with SRIOV instead of vswitch? (SridharRao, 16:37:49)
    7. Eddie: Case where multiple VMs exist(coexistence of multiple PVVP, pvps, etc) - which can affect the performance. (SridharRao, 16:40:23)
    8. Mention of what all traffic generators meet the requirements, as of now, enlisted in 009 is not required. (SridharRao, 16:50:19)


Meeting ended at 17:04:51 UTC (full logs).

Action items

  1. Review open patches.


People present (lines said)

  1. SridharRao (18)
  2. collabot` (3)
  3. Alec-H (1)
  4. acm (1)


Generated by MeetBot 0.1.4.