#opnfv-vswitchperf: vswitchperf

Meeting started by SridharRao at 15:57:28 UTC (full logs).

Meeting summary

  1. Development Updates. (SridharRao, 15:57:39)
    1. VSPERF 557, 558 is complete. (SridharRao, 15:58:52)
    2. Martin has pushed the patch for T-Rex as VM Testcases. VSPERF-560 (SridharRao, 16:00:06)
    3. need closure on Traffic Profile update (SridharRao, 16:00:45)
    4. Trevor Cooper (trevor_intel, 16:02:32)
    5. Alec Hothan (Alec_, 16:02:45)
    6. VSPERF-559 is also completed. (SridharRao, 16:02:47)
    7. Alec Hothan (Alec_, 16:03:01)
    8. Comparative study of VSPERF-NFBench should be shared with Test-Working-Group. (SridharRao, 16:07:48)
    9. Link for Release plan (SridharRao, 16:10:16)
    10. https://wiki.opnfv.org/display/vsperf/Vswitch+Release+Plan (SridharRao, 16:10:20)

  2. Discussion: Forwarding performance - OPNFV Compliance. (SridharRao, 16:10:50)
    1. Eddie presented Performance Efficience Scoring. (SridharRao, 16:13:01)
    2. Alec: Efficieny scoring should not restrict to single compute node. (SridharRao, 16:28:34)
    3. Alec: The hardware-specific details need not be considered. (SridharRao, 16:30:31)
    4. Should hyperthreading be considered or not. Alec suggests No. (SridharRao, 16:33:03)
    5. Eddie: It would be helful to operator to have some kind of Baselining - countering Alec's suggestion. (SridharRao, 16:40:53)
    6. Alec: OVP needs participation from Service providers. (SridharRao, 16:41:37)
    7. Trevor: It is also important to consider configurations of Traffic, vswitch, etc. (SridharRao, 16:48:44)
    8. The methodology should apply for different data-forwarding solution vendors. (SridharRao, 16:58:27)
    9. ACTION: Trevor and Eddie will start working on a slide-deck or Etherpad (SridharRao, 17:00:00)
    10. or a gerrit path. (SridharRao, 17:01:03)


Meeting ended at 17:02:39 UTC (full logs).

Action items

  1. Trevor and Eddie will start working on a slide-deck or Etherpad


People present (lines said)

  1. SridharRao (21)
  2. collabot` (3)
  3. Alec_ (2)
  4. trevor_intel (1)


Generated by MeetBot 0.1.4.