#opnfv-vswitchperf: vswitchperf

Meeting started by SridharRao at 14:56:27 UTC (full logs).

Meeting summary

  1. plugfest (SridharRao, 15:00:07)
    1. From VSPERF AL is attending the plugfest. (SridharRao, 15:05:34)
    2. Alec Hothan (Alec516, 15:07:12)
    3. NFVBench+VSPerf two possible tests. (SridharRao, 15:14:25)
    4. • VSPERF sets up the packet path and let NFVbench measure performance – the we can compare results (e.g. Trex with NFVbench compared to Trex with VSPERF) (SridharRao, 15:14:48)
    5. NFVbench sets up the packet path and let VSPERF measure the performance – this can be done on the LDT pod as it requires openstack (SridharRao, 15:15:03)
    6. Testcases with new search algorithms - NDR/PDR and BwLV (SridharRao, 15:21:46)
    7. Advanced Latency measurement (HDR) reporting: ALec plan to showcase during plugfest. (SridharRao, 15:29:02)
    8. Implementation of HDR as part of T-Rex is ready. (SridharRao, 15:30:18)
    9. Explore implementation of BwLV (TST009) in VSPERF. (SridharRao, 15:31:11)
    10. Christian: Can help in implementation, Possible for both T-Rex and Xena. (SridharRao, 15:35:39)

  2. Gambia Release-Plan (SridharRao, 15:41:13)
    1. Christian: Have some in-house tools to help in working with VSPERF. (SridharRao, 15:46:11)
    2. ACTION: : Update the Release plan - Create Necessary Jira. (SridharRao, 15:48:28)
    3. Patch Testing as part of review process: Wiki is updated: https://wiki.opnfv.org/display/vsperf/VSwitchperf+Patch+Testing+and+Review (SridharRao, 15:49:23)
    4. INFRA-246 Jira is created to provide pod-12 access to Richard Elias. Request @Trevor to help in getting this resolved. (SridharRao, 15:53:30)
    5. No reponse from TestAPI regarding VSPERF results not being displayed in Testresults portal. (SridharRao, 15:54:39)


Meeting ended at 15:55:18 UTC (full logs).

Action items

  1. : Update the Release plan - Create Necessary Jira.


People present (lines said)

  1. SridharRao (18)
  2. collabot` (3)
  3. Alec516 (1)


Generated by MeetBot 0.1.4.