#opnfv-vswitchperf: vswitchperf

Meeting started by SridharRao at 15:01:43 UTC (full logs).

Meeting summary

  1. development update (SridharRao, 15:01:49)
    1. Patch by Martin is reviewed by Bob and Christian. (SridharRao, 15:02:26)
    2. Requested Martin to share the patch test results in Jira. (SridharRao, 15:02:39)
    3. review pending for Patch on Xena Multistream by Christian/Bob (SridharRao, 15:03:16)
    4. Xena Multistream - Fields varied: Src/Dst Mac.(L2) ,Src/Dst IP(L3), Src/Dst Ports (L4). (SridharRao, 15:05:53)
    5. Comparion of performance when individual fields are modified - Planned work by Christian et. al., (SridharRao, 15:08:46)

  2. Gambia release plan. (SridharRao, 15:10:00)
    1. Jumbo Packet Sizes: Should Traffic Generator be supporting more than the NIC supports (9K).? (SridharRao, 15:15:04)
    2. Alec: No, should limit to MTU. (SridharRao, 15:15:17)

  3. Binary search with LV. (SridharRao, 15:21:57)
    1. Alec will check with FD.io team to get the details for modified BS algorithm. (SridharRao, 15:22:40)
    2. Alec: Modifications may be required for 'single-run' - As in single run both the metrics are collected. (SridharRao, 15:25:11)
    3. NFVBench on Pod-12 (SridharRao, 15:27:32)
    4. Trevor (trevor_intel__, 15:27:37)
    5. (1) VSPERF setup the environment. NFVBench run the test. (SridharRao, 15:29:38)
    6. Alec To share requirements over mail. (SridharRao, 15:30:42)
    7. ACTION: Alec to share requirements over mail (SridharRao, 15:30:56)
    8. Combinataion of T-Rex and Niantic (X520) may have issues with latency-Measurement Accuracy. (SridharRao, 15:38:17)
    9. Alec: How Latency is measured in VSPERF-TREX? (SridharRao, 15:39:08)
    10. Expore HDR-Histogram support in VSPERF TGens. (SridharRao, 15:46:40)


Meeting ended at 15:47:34 UTC (full logs).

Action items

  1. Alec to share requirements over mail


People present (lines said)

  1. SridharRao (21)
  2. collabot` (3)
  3. trevor_intel__ (1)


Generated by MeetBot 0.1.4.