#opnfv-vswitchperf: vswitchperf

Meeting started by SRao at 15:00:16 UTC (full logs).

Meeting summary

  1. Development Update (SRao, 15:00:27)
    1. Bob and Christian has shared Reviews on two patches. (SRao, 15:04:50)
    2. Jose has shared a patch today - review required. (SRao, 15:05:37)
    3. Trevor Cooper (trevor_intel, 15:05:39)
    4. Ixia H/W TGen is still down – Cable Issue (SRao, 15:06:24)
    5. Trevor to connect with Gresham on INFRA-280 (SRao, 15:13:35)

  2. L3-Cache Usage by VSPERF-Workloads (SRao, 15:13:58)
    1. vSwitchd:2-25MB, PMD: 10-35MB, Guests: ~20MB (SRao, 15:19:13)

  3. IEEE NFVSDN (SRao, 15:25:35)
    1. Tutorial proposal for Dataplane performance benchmarking with VSPERF and NFVBench is accepted. (SRao, 15:26:08)
    2. Duration: 3hrs. (SRao, 15:26:45)

  4. VSPERF-CN (SRao, 15:28:08)
    1. https://wiki.opnfv.org/display/vsperf/VSPERF-Container+Networking+Benchmarking+and+Testing (SRao, 15:28:13)
    2. Alec: TestPmd Container - Intel would having it already. (SRao, 15:30:41)
    3. Need to decide: Separate Branch? (SRao, 15:34:34)
    4. Initial activities: Create a patch to capture inputs, reuse existing works, plan for PoC (SRao, 15:35:05)

  5. Results publishing (SRao, 15:36:08)
    1. NFVBench: Write to JSON-File. (SRao, 15:36:24)
    2. NFVBench: Not Sending it over the network. (SRao, 15:37:40)
    3. Trevor: Can VSPERF and NFVBench agree on 'result-format'? (SRao, 15:40:40)
    4. Alec/Trevor: Yardstick pushing to InfluxDB - Is it 'end-of-test' result? Live-results, or both? (SRao, 15:42:04)
    5. NFVBench: TestAPI support is not yet there. But, It should be quick. (SRao, 15:45:50)
    6. ACTION: Check on (a) TestAPI status (b) Time-series data? (SRao, 15:48:57)

  6. Interns (SRao, 15:51:43)
    1. ACTION: Create a proposal, Get Approval, Call for Interns (SRao, 15:52:03)


Meeting ended at 15:55:41 UTC (full logs).

Action items

  1. Check on (a) TestAPI status (b) Time-series data?
  2. Create a proposal, Get Approval, Call for Interns


People present (lines said)

  1. SRao (26)
  2. collabot (3)
  3. trevor_intel (1)


Generated by MeetBot 0.1.4.