#opnfv-vswitchperf: OPNFV VSPERF

Meeting started by trevor_intel at 15:04:19 UTC (full logs).

Meeting summary

    1. Trevor Cooper (trevor_intel, 15:04:27)

  1. IRC issues - need to register (trevor_intel, 15:06:00)
    1. Al Morton (acmacm, 15:07:09)
    2. Alec Hothan (Alec815, 15:08:09)
    3. use this ... /msg NickServ REGISTER password youremail@example.com (trevor_intel, 15:11:57)
    4. https://freenode.net/kb/answer/registration (trevor_intel, 15:12:13)
    5. good shape on reviews - need a few more... (acmacm, 15:15:13)
    6. Issue: license server running in VM on Win 7 - can't connect to VM manager - Node 0 ?? Ixia not operational due to this. (acmacm, 15:17:12)
    7. - reboot was not successful - then 2nd reboot worked... (acmacm, 15:18:43)
    8. ACTION: trevor_intel (acmacm, 15:19:02)
    9. Xchat - free for 30 days for WIndows... (acmacm, 15:20:54)
    10. take it to the list (opnfv-tech-discuss) ! (acmacm, 15:21:44)
    11. Main issue is about having resources for Continuous Release - (acmacm, 15:24:33)
    12. Example: Test API is stalled - no one championing... (acmacm, 15:25:04)
    13. The OPNFV test api has been a frustrating experience - but need some community collection/storage. (acmacm, 15:26:55)
    14. Performance Dashboards - limited functionality (acmacm, 15:28:21)
    15. Test API Availability needs to be part of the gating for the release - part of the need comes from the need to judge the release's readyness (David) (acmacm, 15:30:44)
    16. Lots of discussion, comparison with ODL, where testing projects are not on the same schedule. (acmacm, 15:39:20)
    17. COntinuousl release allows us to choose our own schedule for test project releases... (acmacm, 15:40:09)
    18. gating of "Gambia" is based on release X of testing tool Y, etc. not necessarily the same as OPNFV release. (acmacm, 15:41:05)
    19. Question to test projects - do we prefer to establish our own release cadence? VSPERF is not gating the release, it's just what we promised to deliver at the time of the release... (acmacm, 15:42:36)
    20. external users need to know what version they are using - and we cannot publish a version without the OPNFV release happening (acmacm, 15:43:30)
    21. may need to use x.x.x versioning - to be able to add releases between OPNFV releases. (acmacm, 15:44:50)
    22. We would have to provide our own Project Management, Milestones, Documentation, etc. This could be the role of Comitters. (acmacm, 15:46:56)
    23. - current milestones have been useful - even helpful as a forcing function to make decisions. (acmacm, 15:47:54)
    24. we have users of VSPERF - RH, intel, (Nokia in the past), others. Use tip of master or RC up to a comit level (acmacm, 15:50:34)
    25. Issue: many detractors to the community model of the past - need some changes now - we are the TSC! (acmacm, 15:52:29)
    26. continue e-mail discussion, which test projects are active? which projects believe they are gating the release? (acmacm, 15:54:41)
    27. ACTION: trevor_intel update spread-sheet with selection criteria!!! (acmacm, 16:01:52)


Meeting ended at 18:56:38 UTC (full logs).

Action items

  1. trevor_intel
  2. trevor_intel update spread-sheet with selection criteria!!!


Action items, by person

  1. trevor_intel
    1. trevor_intel
    2. trevor_intel update spread-sheet with selection criteria!!!


People present (lines said)

  1. acmacm (33)
  2. trevor_intel (6)
  3. collabot (3)
  4. Alec815 (1)


Generated by MeetBot 0.1.4.