#opnfv-vswitchperf: vswitchperf

Meeting started by Srao at 15:00:12 UTC (full logs).

Meeting summary

  1. Development Update (Srao, 15:00:23)
    1. ACTION: Sridhar to share jupyter notebook by end of this week. (Srao, 15:00:47)

  2. VSPERF: Iruya and beyond (Srao, 15:09:32)
    1. A wiki page is created: https://wiki.opnfv.org/display/vsperf/VSPERF%3A+Iruya+and+Beyond (Srao, 15:09:41)
    2. Request member to go through and contribute. (Srao, 15:09:57)

  3. Pod12: Spirent TGen. (Srao, 15:11:02)
    1. Spirent Traffic Generator is part of the Pod 12. (Srao, 15:11:23)
    2. ACTION: Sridhar to share the IP details. (Srao, 15:11:36)
    3. ACTION: Sridhar to add usage details. Its running on Node-5. Add how to bring it down (to use other TGen) or bring it up. (Srao, 15:12:37)
    4. Important metric: Sequence Number of the packet. (Srao, 15:13:21)
    5. ACTION: Pod12 access for Vipin (Srao, 15:17:50)

  4. Analytics (Srao, 15:18:20)
    1. 2 problems. 1st Step: Create Labeled data. (Srao, 15:18:41)
    2. Enable Vipin to collect Infra-metrics. (Srao, 15:18:53)
    3. ACTION: Sridhar to create a document on the problem and share it with the team. (Srao, 15:19:14)

  5. Update from the Intern. (Srao, 15:20:12)
    1. The Initial Talk: Can an application running in a container do this: Install OVS/VPP on Host and assign physical interfaces to manage, Start and Stop a VM using qemu-system-x86_64 command, Talk to VM over serial console, Connect to remote systems – In our case system hosting traffic generator, Start and stop other application on the host – For ex, collectd. (Srao, 15:22:39)
    2. ACTION: Pod12 access to Shailesh (Srao, 15:27:44)
    3. Shailesh: Most of the actions can be done, we need to try it out spawning VM, and VPP installation. (Srao, 15:28:59)
    4. ACTION: Explain to shailesh the 2nd approach to containerizing VSPERF. (Srao, 15:29:31)
    5. We need to take the 2 approach to TSC to get opinion on the which approach to use going ahead. (Srao, 15:32:12)


Meeting ended at 15:40:57 UTC (full logs).

Action items

  1. Sridhar to share jupyter notebook by end of this week.
  2. Sridhar to share the IP details.
  3. Sridhar to add usage details. Its running on Node-5. Add how to bring it down (to use other TGen) or bring it up.
  4. Pod12 access for Vipin
  5. Sridhar to create a document on the problem and share it with the team.
  6. Pod12 access to Shailesh
  7. Explain to shailesh the 2nd approach to containerizing VSPERF.


People present (lines said)

  1. Srao (23)
  2. collabot (3)


Generated by MeetBot 0.1.4.