#opnfv-vswitchperf: vswitchperf

Meeting started by srao at 14:59:18 UTC (full logs).

Meeting summary

  1. Development Updates (srao, 14:59:31)
    1. Sridhar: Submitted 2 patches.. Yet to add reviewers (srao, 15:00:49)
    2. 1. Jupyter Notebook. 2. Small Bug in Spirent automation. (srao, 15:01:07)
    3. Request for Pod-12 Access sent, No response yet from Infra Team. Reminders Sent too.. (srao, 15:01:37)
    4. ACTION: Send separate request mail for Pod-12 Access. (srao, 15:02:55)
    5. Project proposal for packetloss classification is ready. Sridhar to share it with team. Vipin@JNU to investigate. (srao, 15:05:37)

  2. Results Container with Jupyter. (srao, 15:06:18)
    1. VSPERF results container had following services: TestAPI, Influxdb, Grafana, ELK. (srao, 15:06:47)
    2. Now Jupyter Notebook is also added. Shailesh completed the testing and fixing all the issues. (srao, 15:07:09)
    3. Results container is stable now. (srao, 15:09:20)
    4. Still missing: Kibana Dashboards for VSPERF Logs and Collectd. (srao, 15:10:08)

  3. : VSPERF wizard for creating configuration demo. (srao, 15:15:44)
    1. Version-1 is ready. Missing: Some MoonGen Configuration. Rest all covered. (srao, 15:16:11)

  4. Containering VSPERF: (srao, 15:16:46)
    1. Investigation on Approach-1 is ongoing. Enhancement on Approach-2 has started. (srao, 15:17:09)

  5. Tungsten vRouter and VSPERF. (srao, 15:17:28)
    1. vRouter depends on custom DPDK. This adds complexity in integrating with VSPERF. (srao, 15:18:06)
    2. Proposed to use VSPERF win TrafficGen mode. Sridhar to present VSPERF and integration options to Tungsten Team Tomorrow (30th may). (srao, 15:18:53)
    3. Vipin: Cern is also looking at Tungsten Fabric. (srao, 15:20:45)
    4. KubeAdm/KubeSpray can be potential tools to use to setup all-in-one cluster for VSPERF usage. This can be environment for doing comparison of different container networking solutions. (srao, 15:23:17)


Meeting ended at 15:25:06 UTC (full logs).

Action items

  1. Send separate request mail for Pod-12 Access.


People present (lines said)

  1. srao (22)
  2. collabot (3)


Generated by MeetBot 0.1.4.