#opnfv-vswitchperf: vswitchperf

Meeting started by srao at 15:01:50 UTC (full logs).

Meeting summary

  1. Development Update (srao, 15:02:07)
    1. Development of controller and client - for TGen Control (Install & Start of T-Rex). (srao, 15:03:31)
    2. Stuck on How to start T-Rex Remotely. (srao, 15:04:39)
    3. ACTION: Connect with T-Rex team for solution. (srao, 15:05:17)
    4. Putting & at the end with --no-key might help. (srao, 15:12:19)
    5. Question: Running vSwitch within a container would affect the performance? (srao, 15:15:46)
    6. Al: Should run on the host directly. (srao, 15:16:24)
    7. ACTION: Send mail and check with VPP-Team. (srao, 15:17:41)
    8. Even in VPP and OVS for CN, they run on host and not with a container. (srao, 15:18:42)

  2. Status on Approach-1. (srao, 15:19:12)
    1. Experimenting with vRouter-Container. (srao, 15:20:32)
    2. Issue with running vRouter Container. (srao, 15:21:10)
    3. Tungsten-vRouter (srao, 15:24:57)
    4. Do Tungsten vRouter inside the container perform equally well as running on the host directly (srao, 15:25:37)

  3. Loss Pattern. (srao, 15:26:31)
    1. Loss pattern to collect from: T-Rex, Spirent STC, Ixia, iPerf. (srao, 15:26:59)
    2. ACTION: Demo to run and collect Loss Pattern to Vipin and Shailesh. (srao, 15:29:56)
    3. ACTION: Al: Connect with Pierre and Check on PCI-E B/W Limitations. (srao, 15:31:09)
    4. ACTION: Sridhar & AL: Document using iperf3 with vsperf. (srao, 15:32:26)
    5. ACTION: Schedule UDPst demo next week. (srao, 15:33:51)

  4. CN-VSPERF. (srao, 15:36:34)
    1. Mars is working on it and should have some update next week. (srao, 15:38:52)
    2. CNI + DanM (or Multus) + Calico. 2+1 Interfaces. 2 for the data and 1 for Management. (srao, 15:40:14)

  5. GSMA Profiles - Action Item? (srao, 15:40:47)
    1. for VSPERF - PVP scenarios with different "Sizing" of the VNF. (srao, 15:50:22)
    2. AL: Explore using vFW that ONAP is using. (srao, 15:50:48)
    3. AL: Try VSPERF PVP with vFW as VNF with Different Sizing from GSMA profiles. (srao, 15:51:54)
    4. - VSPERF as extended Pod-12 Usage for next 6 months. (srao, 15:54:16)
    5. ACTION: Schedule a session to get inputs from Hari@Intel (srao, 15:57:30)


Meeting ended at 15:57:44 UTC (full logs).

Action items

  1. Connect with T-Rex team for solution.
  2. Send mail and check with VPP-Team.
  3. Demo to run and collect Loss Pattern to Vipin and Shailesh.
  4. Al: Connect with Pierre and Check on PCI-E B/W Limitations.
  5. Sridhar & AL: Document using iperf3 with vsperf.
  6. Schedule UDPst demo next week.
  7. Schedule a session to get inputs from Hari@Intel


People present (lines said)

  1. srao (31)
  2. collabot` (3)


Generated by MeetBot 0.1.4.