#opnfv-vswitchperf: VSPERF

Meeting started by SRao at 15:02:47 UTC (full logs).

Meeting summary

  1. Development Update. (SRao, 15:02:59)
    1. Need review for two patches - Kindly find time and provide the reviews. Very simple changes (SRao, 15:06:57)
    2. Tests are ongoing for the VSPERF upgrade - Plan to complete this before next week's meet. (SRao, 15:07:25)
    3. Issue - Testpmd parameters with new DPDK. (SRao, 15:08:21)
    4. Issue2 - Trex python apis has reorganized, this needs changes to tools/pkt_gen/trex/trex.py. This is not a critical issue. (SRao, 15:09:52)
    5. Waiting for inputs, from Intel-team on TestPMD and DPDK. (SRao, 15:10:47)
    6. Should VSPERF follow closely the releases of OVS and DPDK? (SRao, 15:12:04)
    7. Al: Yes for Compatible LTS versions. Yes, iff we are doing comparisons across versions using VSPERF. (SRao, 15:13:02)
    8. in VSPERF we have to do manually - the version upgrade. (SRao, 15:13:40)
    9. Containerization of VSPERF - Review is still ongoing, the patch will be uploaded only next week (SRao, 15:15:06)
    10. Plan - By 23rd September, we should have a stable version to demo to X-Testing and Dovetail PTLs in ONS-EU. (SRao, 15:15:43)

  2. Live Results. (SRao, 15:16:56)
    1. Live results for Spirent and Trex - for P2P and PVP, 9 scenarios, 4 fame sizes (64, 128 1024, 1518), 2 iterations. (SRao, 15:24:05)
    2. ACTION: Sridhar to share these data with Vipin. (SRao, 15:24:17)

  3. New Internship (SRao, 15:29:59)
    1. 8 Applications, 1 withdrew, 1 delaying - 6 interview scheduled. 2 each among - Al, Mars and Sridhar. (SRao, 15:31:38)
    2. We plan to have final decision on this by 18th of September. Start the Internship by 1st of October. (SRao, 15:32:09)

  4. CNTT-VSPERF. (SRao, 15:36:04)
    1. at CNTT discussion around Throughput .. from Per-VNF to per-VNIC. (SRao, 15:37:52)
    2. Experiment with eBPF monitoring for per-vnic cases. (SRao, 15:55:05)


Meeting ended at 15:55:44 UTC (full logs).

Action items

  1. Sridhar to share these data with Vipin.


People present (lines said)

  1. SRao (23)
  2. collabot` (3)


Generated by MeetBot 0.1.4.