#opnfv-vswitchperf: vswitchperf

Meeting started by SRao at 15:59:14 UTC (full logs).

Meeting summary

  1. Development Update. (SRao, 15:59:37)
    1. Containers (Deployment and TestControl) patch is finally merged. (SRao, 16:02:52)
    2. 4000+ LOC. Redundancy exists due to multiple options . (SRao, 16:03:31)
    3. More of less covered for Iruya release. (SRao, 16:04:06)
    4. Remaining important things: (a) Ixia Patch and (b) Documentation Update. (SRao, 16:04:41)

  2. CN Benchmarking Update from Alex. (SRao, 16:04:55)
    1. Wiki is updated - https://wiki.opnfv.org/display/vsperf/VSPERF-Container+Networking+Benchmarking+and+Testing (SRao, 16:05:37)
    2. Development Update: Able to deploy multus with OVS. (SRao, 16:16:32)
    3. Constraint: For Pod to have 2 interfaces, Master to worker also need to have 2 connections. (SRao, 16:17:39)
    4. ACTION: Alex to setup Node-1 and Node-2. (SRao, 16:18:46)

  3. Ixia Live Results Update. (SRao, 16:19:28)
    1. Path to send live-results to: settings.getValue('RESULTS_PATH') (SRao, 16:22:45)
    2. Plan to include the patch in Iruya Release itself. (SRao, 16:23:03)

  4. IXia license in Pod-12 (SRao, 16:23:21)
    1. License is obtained. Trevor/Jabin To setup the license. (SRao, 16:23:42)

  5. VSPERF Results Container Enhancement. (SRao, 16:24:23)
    1. Parth: using cadvisor. Send metrics from cadvisor to influxdb. (SRao, 16:26:31)
    2. Other Kubernetes metrics is not yet addressed. (SRao, 16:27:26)
    3. Include dashboards for container metrics. (SRao, 16:28:48)
    4. We can write a separate collector for cadvisor - implement start and stop operations. (SRao, 16:31:53)
    5. Things to do: update configuration in influxdb, update Grafana (new version or available, related dashboard). (SRao, 16:33:04)
    6. Optionally we should write it to file for "post-test" analysis. (SRao, 16:33:57)


Meeting ended at 16:34:44 UTC (full logs).

Action items

  1. Alex to setup Node-1 and Node-2.


People present (lines said)

  1. SRao (24)
  2. collabot` (3)


Generated by MeetBot 0.1.4.