#opnfv-vswitchperf: vswitchperf

Meeting started by SRao at 14:59:45 UTC (full logs).

Meeting summary

  1. DEvelopment Update (SRao, 15:01:47)
    1. The Patch for Cluster Deployment is ready to review. (SRao, 15:02:04)
    2. Lint Run is also done on the patch. (SRao, 15:02:23)

  2. Update from interns. (SRao, 15:03:12)
    1. Testbed: Deployment is success. Fluentd getting logs is an issue. (SRao, 15:04:23)
    2. Documentation: Ongoing (SRao, 15:04:37)
    3. Testbed: Grafana Replica set is changed to 1. Collectd-Exporter - Should be Deployment or a replica set? (SRao, 15:07:43)
    4. Documentation of Metrics is ongoing. (SRao, 15:08:21)
    5. How to Setup 3 VMs, Run K8s Cluster on it, and Run EFK and PAG Pods in that cluster. (SRao, 15:09:34)
    6. From the VSPERF results, we can extract timestamp, and get corresponding metrics and logs from these systems. (SRao, 15:11:17)
    7. we have a fully HA, monitoring, metric collection, logging implementation on our Pod. Congrats! (acmacm, 15:11:34)
    8. New Student Volunteer Chirag, will work on Unified Alert Manager and VIsiualization, using the logs (acmacm, 15:13:59)

  3. Testbed (SRao, 15:15:22)
    1. Checking with Ancuta on Pod 12 use of Ixia - (acmacm, 15:21:18)
    2. Node 2 and Node 4 are not connected to the Ixia - Node 1 needs to have the license (acmacm, 15:25:19)
    3. Hardware Trafficgen is OK, Ixia-Software Trafficgen is Up, Spirent Software Trafficgen in Up and running. (SRao, 15:28:42)
    4. Complete OVSDPDK, SRIOV and VPP CNI testing with Ixia H/W Trafficgen (SRao, 15:29:10)
    5. Next we can try Software ones. (SRao, 15:29:22)
    6. ACTION: Sridhar to schedule a 30mins session on how to use Commercial TGens in Pod12 (SRao, 15:31:34)
    7. Alternate to Userspace CNI for VPP: Contiv or Ligato (SRao, 15:33:46)

  4. TestVNF. (SRao, 15:35:48)
    1. We can build and deploy testvnf on 15. (SRao, 15:36:10)
    2. Shubham has tried Storperf in Stackless Mode.. And he has some problems. (SRao, 15:36:31)
    3. ACTION: Sridhar to Demo This TestVNF Usage next week - How to deploy and run test. (SRao, 15:37:32)
    4. HOURS (acmacm, 15:38:41)
    5. VSPERF with Ixia S/W TGen on Pod10/Pod15. (SRao, 15:38:49)


Meeting ended at 15:41:59 UTC (full logs).

Action items

  1. Sridhar to schedule a 30mins session on how to use Commercial TGens in Pod12
  2. Sridhar to Demo This TestVNF Usage next week - How to deploy and run test.


People present (lines said)

  1. SRao (23)
  2. acmacm (5)
  3. collab-meetbot (3)


Generated by MeetBot 0.1.4.