#opnfv-vswitchperf: vswitchperf

Meeting started by SRao at 14:59:51 UTC (full logs).

Meeting summary

  1. Development Update. (SRao, 15:01:54)
    1. All the outstanding patches are merged (SRao, 15:02:18)
    2. Thanks to Emanuele and Parth. (SRao, 15:03:10)
    3. VPP and T-Rex patches are also merged. (SRao, 15:03:54)

  2. LMA (SRao, 15:05:33)
    1. Final List of Alerts for Both Metrics and Logs. (SRao, 15:05:47)
    2. Finalized the Time-Analysis for the Logs. (SRao, 15:06:01)
    3. Chirag can finalize on the classification and the visualization. (SRao, 15:06:26)
    4. ACTION: Send the list of the "empty log files" (SRao, 15:07:50)
    5. Al Morton (acmacm, 15:08:12)
    6. Chirag Demonstrated the visualization and classification of Alerts. (SRao, 15:16:38)

  3. Ixia Automation. (SRao, 15:17:06)
    1. Ancuta to fix the Port-Down Issues. (SRao, 15:24:36)

  4. K8S CNB. (SRao, 15:25:56)
    1. Federica: It is still early stage to make a call. We need to run more tests and get reliable results. (SRao, 15:26:39)
    2. Al: Once we complete the planned ones - It may well worth considering DANm. (SRao, 15:41:58)
    3. With first set of results with Multus, we can go to Nokia for Bringing DanM to VSPERF> (SRao, 15:43:10)
    4. Need some pointers on configuring Kubelet with CPUPolicy. Can we do this after cluster is deployed, and if YES HOW. (SRao, 15:49:38)
    5. Can we create a Script to do the same. (SRao, 15:49:58)
    6. Script can take the "Reserved-CPU" range, and do the do configuration. (SRao, 15:51:09)
    7. Can we run vSwitch in a container and try the same exercise. (SRao, 15:51:58)
    8. If vSwitch is run in a container, can the USERSPACE CNI still work? (SRao, 15:52:53)
    9. ovs-vsctl will change to docker exec .... ovs-vsctl (SRao, 15:54:11)
    10. parth adds https://doc.dpdk.org/spp/overview.html (acmacm, 15:58:02)


Meeting ended at 16:00:37 UTC (full logs).

Action items

  1. Send the list of the "empty log files"


People present (lines said)

  1. SRao (24)
  2. collab-meetbot (3)
  3. acmacm (2)


Generated by MeetBot 0.1.4.