#opnfv-vswitchperf: vswitchperf

Meeting started by SRao at 15:02:14 UTC (full logs).

Meeting summary

  1. Reviews for Patches from Interns. (SRao, 15:04:20)
    1. ACTION: Sridhar to add reviewers. (SRao, 15:04:31)
    2. Kindly share your reviews ASAP. (SRao, 15:06:08)
    3. For Jupyter, we may need an application to open and review. (SRao, 15:06:37)

  2. Actions for Jerma Release. (SRao, 15:08:06)
    1. (a) Ensure The build is still working fine all the platforms currently supported. And Enhance the platform versions (Ex: Ubuntu 18.04). (SRao, 15:09:11)
    2. For (a) We can do for Centos, Ubuntu and fedora on a VM. Whereas for RHEL and SUSE we may need support. (SRao, 15:10:20)
    3. (b) Update the Existing documentation, and License validity (SRao, 15:10:59)
    4. Vendors to prioritize (b) and complete it before End of Nov. (SRao, 15:12:10)
    5. (c) Enhance VSPERF main script to cater for - C1 - Openstack Testing C2 - K8S CNB. (SRao, 15:13:10)
    6. Sridhar to work on (c). (SRao, 15:13:23)
    7. (d) Automate the container turn-up and application start (within the container). Make use of Python Client. (SRao, 15:16:07)
    8. Parth To volunteer and contribute (d). (SRao, 15:16:37)
    9. (e) Combine TGen-Deployment and traffigen-mode test run. (SRao, 15:17:32)
    10. Sridhar to work on (e) (SRao, 15:23:16)
    11. Any volunteers for (a) please let us know. (SRao, 15:24:40)
    12. Sridhar will be presenting VSPERF including Handson session at NoF 2020 on 13th October. (SRao, 15:27:03)

  3. K8S-CNB Status and ToDoS (SRao, 15:30:03)
    1. https://github.com/BroadbandForum/obudpst (SRao, 15:30:43)
    2. Status - Report is Incomplete - Graphs needs Fine tuning. Sections needs more content. Analysis is fully missing. (SRao, 15:35:19)
    3. Status - Work - Cross-Numa tests are missing. DanM Contact is still not established. (SRao, 15:36:47)
    4. Federica May have already have better and uniform graphs. (SRao, 15:44:50)
    5. Sridhar to complete the sections, and Add analysis and share it ASAP (10-10-20). (SRao, 15:45:25)
    6. Start with Cross-Numa test on Wednesday (14-Oct-2020) (SRao, 15:46:08)


Meeting ended at 15:59:01 UTC (full logs).

Action items

  1. Sridhar to add reviewers.


People present (lines said)

  1. SRao (26)
  2. collab-meetbot (3)


Generated by MeetBot 0.1.4.