#opnfv-vswitchperf: vswitchperf

Meeting started by SRao at 15:00:52 UTC (full logs).

Meeting summary

  1. Development Update. (SRao, 15:01:00)
    1. Documents folder is cleaned up. Placeholders for K8S and Openstack supports is prepared. (SRao, 15:02:48)
    2. https://gerrit.opnfv.org/gerrit/c/vswitchperf/+/71297 (SRao, 15:03:35)
    3. Testing of VSPERF Builds and support for newer Operating System versions is going. Started with Ubuntu 18.04. (SRao, 15:04:11)
    4. Ubuntu 16.04 Needs python repo addition as python 3.6 is not supported with the repository (deadsnakes). (SRao, 15:05:19)
    5. Repo link: https://launchpad.net/~deadsnakes/+archive/ubuntu/ppa (SRao, 15:05:29)
    6. ACTION: Sridhar to submit a [WIP] Patch to capture this effort of Upgrade/Newer-Version support. (SRao, 15:06:03)

  2. VSPERF and Openstack. (SRao, 15:06:38)
    1. Pod15 still is failing to instantiate the VM. Issue should be resolved Tomorrow (maybe after Openstack summit). (SRao, 15:07:37)
    2. Update the Jira to approve access to Pod15 to Ancuta. https://jira.opnfv.org/browse/INFRA-455 (SRao, 15:12:35)
    3. Deployment automation is working well, once the testing with Ixia Virtual is completed, Sridhar to submit the patch. (SRao, 15:13:09)

  3. K8S CNB. (SRao, 15:13:45)
    1. Sridhar is yet to complete the adding content to the Results and Analysis section. (SRao, 15:14:17)
    2. Update of the other sections are completed. (SRao, 15:14:27)
    3. Sridhar to complete this by 25th and share it with Federica and AL. (SRao, 15:14:55)
    4. Start on Cross-Numa - from 28th of October. (SRao, 15:15:54)
    5. ACTION: - Parth has started his work, and Sridhar to share the initial COnfig file for K8S testrun automation. (SRao, 15:16:40)
    6. Action on Federica: More consistent plots - only 2 or 3 are not consistent. (SRao, 15:19:07)
    7. ACTION: Federica to add these plots once Sridhar send the Version-1 of the report. (SRao, 15:19:45)
    8. Outstanding will be: DanM. Yet to connect with the DanM team. (SRao, 15:20:38)


Meeting ended at 15:27:54 UTC (full logs).

Action items

  1. Sridhar to submit a [WIP] Patch to capture this effort of Upgrade/Newer-Version support.
  2. - Parth has started his work, and Sridhar to share the initial COnfig file for K8S testrun automation.
  3. Federica to add these plots once Sridhar send the Version-1 of the report.


People present (lines said)

  1. SRao (22)
  2. collab-meetbot (3)


Generated by MeetBot 0.1.4.