#opnfv-vswitchperf: vswitchperf

Meeting started by SRao at 14:59:55 UTC (full logs).

Meeting summary

  1. Development Update. (SRao, 15:01:01)
    1. https://gerrit.opnfv.org/gerrit/c/vswitchperf/+/71320 (SRao, 15:03:03)
    2. WIP patch submitted for supporting newer Versions of OS. (SRao, 15:03:28)
    3. Al is trying on Fedora-32. (SRao, 15:05:49)

  2. Jerma Tasks. (SRao, 15:07:38)
    1. Bob has tried BareMetal Fedora, may be able to help with a BM Fedora install and VSPERF install (acmacm, 15:08:29)
    2. SRao closing many JIRA tickets that have been completed: (acmacm, 15:12:51)
    3. VSPERF-607 Is completed by Emanuele and Parth (SRao, 15:12:53)
    4. VSPERF-608. Initial Conf is shared with Parth. (SRao, 15:13:09)
    5. 608 testing: using Ansible install now, (acmacm, 15:17:50)
    6. 608 testing: config map changes depending on traffic generator chosen, HW or SW for example. (acmacm, 15:19:04)
    7. 608 testing: https://github.com/opnfv/vswitchperf/blob/master/tools/k8s/cluster-deployment/k8scluster/roles/clustermanager/tasks/deploy-sriov.yml (acmacm, 15:19:37)
    8. 608 testing: config map changes depending on physical interfaces, too (acmacm, 15:20:17)
    9. 610: VSPERF GUI: Logging Dashboard completed by Adarsh (acmacm, 15:21:57)
    10. 613 - duals instances of IXIA Virtual traffic generator - code not yet submitted (but done) - Ancuta (acmacm, 15:23:29)
    11. 618 - Parth: Container Metrics (acmacm, 15:25:34)
    12. 15 More tasks remaining for VSPERF - Jerma. (SRao, 15:25:36)

  3. Openstack for VSPERF Testing. (SRao, 15:26:17)
    1. Both Pod10 and Pod15 are not in usable state yet. (SRao, 15:26:32)
    2. Options: (a) Pod18 with Microstack (b) TripleO or Airship1.7 in Pod10 (SRao, 15:28:11)
    3. Prepared configurations for TripleO (apex) Pod10 - Last TripleO support in OPNFV is Rocky. (SRao, 15:29:04)
    4. Preferred is Airship because we can have OPNFV story. (SRao, 15:30:30)
    5. K8S CNB. (SRao, 15:35:46)
    6. Started with Cross-Numa. (SRao, 15:36:04)
    7. Federica is working on Report This week. (SRao, 15:38:33)
    8. Still no contact made with Nokia for DanM. (SRao, 15:41:46)
    9. ACTION: Sridhar to send a mail to Gergely (SRao, 15:42:53)
    10. Today with Xtesting, we can run all VSPERF tests. But, Deployment and configuration automation is missing through Xtesting (SRao, 15:51:47)
    11. For Openstack Scenarios - we will fully integrate with Xtesting. (SRao, 15:54:04)


Meeting ended at 15:59:14 UTC (full logs).

Action items

  1. Sridhar to send a mail to Gergely


People present (lines said)

  1. SRao (23)
  2. acmacm (9)
  3. collab-meetbot (5)


Generated by MeetBot 0.1.4.