#opnfv-vswitchperf: vswitchperf

Meeting started by SRao at 16:04:01 UTC (full logs).

Meeting summary

  1. K8S CNB (SRao, 16:04:10)
    1. Multipod (singlehost) Results are uploaded, yet to analyze. (SRao, 16:04:51)
    2. ACTION: Sridhar complete the analysis and share the excel. (SRao, 16:05:50)
    3. Rerun of B2B Test with Suggested (by Al) configuration is also completed and shared by Ancuta (3/feb) (SRao, 16:08:01)
    4. TGen in Pod: Opensource (T-Rex and DDPD-Prox). Expected date to complete: 7th Fed. (SRao, 16:11:25)
    5. Tgen in Pod: Commercial (uploaded the STC and Ixnet). Need documentation on Usage for both. (SRao, 16:14:59)
    6. Multus Vs DanM: This change may (will) not affect the performance. Its only "control-plane" change, and the "data-plane" will remain the same. (SRao, 16:16:18)
    7. We will run 1 or 2 testcases with DanM to Confirm. (SRao, 16:16:58)
    8. vSwitch in a container - may also not impact the performance. (SRao, 16:17:30)
    9. Above 2 points where opened up to the community for feedback. (SRao, 16:17:51)
    10. Checked with Airship project -- need to study more. (SRao, 16:18:19)
    11. Federica has shared the updated version on the paper. (SRao, 16:19:28)
    12. Mid-March is a better option (april-End, early-may outcome). (SRao, 16:20:16)
    13. Globecom has mid-April Deadline - should be good one, maybe after Cloud 2021 (virtual only). (SRao, 16:22:33)
    14. Target: 10th of March. (SRao, 16:23:32)
    15. Platform - Overleaf + Latex. (SRao, 16:23:49)

  2. Name Change. (SRao, 16:27:36)
    1. CNPerf (it may be taken by other initiative), NETCAP (performance analysis of cloud network), CloudScore. (SRao, 16:28:23)
    2. Other OptionL CloudPerf (SRao, 16:30:42)

  3. MultiHost Multipod (SRao, 16:34:45)
    1. Huy: Options (a) configure the routing table in vSwitch (b) consider RDMA (remote direct memory access) solution to route packets to another host (SRao, 16:35:38)


Meeting ended at 16:37:14 UTC (full logs).

Action items

  1. Sridhar complete the analysis and share the excel.


People present (lines said)

  1. SRao (23)
  2. collab-meetbot (3)


Generated by MeetBot 0.1.4.