#opnfv-yardstick: Yardstick workmeeting

Meeting started by Ana_C at 07:30:16 UTC (full logs).

Meeting summary

    1. Ana Cunha (Ana_C, 07:30:54)
    2. hongbo (hongbo, 07:31:04)
    3. kubi (hwkubi, 07:31:09)
    4. QiLiang (hello_, 07:31:09)
    5. Kristian Hunt (krihun, 07:31:12)
    6. Rex (rex_lee, 07:31:12)
    7. Jingwen Hou (Jingwen, 07:31:14)
    8. Patrick (Patrick_, 07:31:24)
    9. https://wiki.opnfv.org/yardstick (Ana_C, 07:31:54)
    10. check the page https://wiki.opnfv.org/sprints for the epics (Ana_C, 07:32:40)

  1. jira (Ana_C, 07:33:31)
    1. started to work on tasks YARDSTICK-83, support for compass (Ana_C, 07:35:36)
    2. Yardstikc-93 and Yardstick-34 on-going (Ana_C, 07:37:40)
    3. AGREED: Storage erformance sample to be included in demo on 20th August (Ana_C, 07:40:38)
    4. ACTION: Jingwen to prepare the demo for the storage performance (Ana_C, 07:40:57)
    5. investigation on Yardstick-60 on-going (Ana_C, 07:45:45)
    6. https://gerrit.opnfv.org/gerrit/#/c/1048/ (hello_, 07:46:59)

  2. VTC (Ana_C, 07:49:46)
    1. ACTION: Ana to follow up on VTC (Ana_C, 07:51:23)

  3. bugs (Ana_C, 07:51:30)
    1. ACTION: akis to update status of VTC test cases in Jira and code in Gerrit. (Ana_C, 07:59:11)
    2. Ana to add a task to abstract functions in runners to avoid redundancy (Ana_C, 08:00:49)
    3. ACTION: Ana to add info in Yardstick-26 (Ana_C, 08:04:05)
    4. ACTION: Ana to check whether Yardstick-27 is implemented (Ana_C, 08:05:38)


Meeting ended at 08:06:44 UTC (full logs).

Action items

  1. Jingwen to prepare the demo for the storage performance
  2. Ana to follow up on VTC
  3. akis to update status of VTC test cases in Jira and code in Gerrit.
  4. Ana to add info in Yardstick-26
  5. Ana to check whether Yardstick-27 is implemented


Action items, by person

  1. Jingwen
    1. Jingwen to prepare the demo for the storage performance
  2. UNASSIGNED
    1. Ana to follow up on VTC
    2. akis to update status of VTC test cases in Jira and code in Gerrit.
    3. Ana to add info in Yardstick-26
    4. Ana to check whether Yardstick-27 is implemented


People present (lines said)

  1. Ana_C (56)
  2. hello_ (16)
  3. Jingwen (10)
  4. hwkubi (9)
  5. akiskourtis (7)
  6. collabot (3)
  7. krihun (2)
  8. rex_lee (1)
  9. hongbo (1)
  10. Patrick_ (1)


Generated by MeetBot 0.1.4.