#opnfv-yardstick: Yardstick workmeeting

Meeting started by anac1 at 07:30:03 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 07:30:28)
    2. gaoliang (kubi, 07:30:29)
    3. QiLiang (QiLiang, 07:30:38)
    4. Jingwen Hou (Jingwen, 07:30:44)
    5. patrick (Patrick_, 07:30:46)
    6. Sean Wenström (raindirve, 07:30:46)
    7. Kristian Hunt (krihun, 07:31:11)

  1. new projects (anac1, 07:31:13)
    1. a new storgae performance project is proposed and a new policy project is proposed (anac1, 07:31:47)
    2. those two projects will be discussed this thursday in test&perf meeting (anac1, 07:32:09)
    3. integration with yardstick is a possibility (anac1, 07:32:31)

  2. framework (anac1, 07:33:53)
    1. a suggestion is received for the task file to support the template syntax based on Jinja2 (anac1, 07:34:48)
    2. AGREED: ask for comments from the rest of the team about suggestion, if no objections, create a task (anac1, 07:38:56)

  3. Jira (anac1, 07:39:48)
    1. Yardstick demo on the agenda 20/7 (anac1, 07:40:47)

  4. other frameworks (anac1, 07:50:58)
    1. there is a discussion to integrate other frameworks into yardstick (anac1, 07:51:15)
    2. a discussion will be started with vsperf soon (anac1, 07:51:32)

  5. miscellaneous (anac1, 07:54:57)
    1. release-B planning is on-going, check the release page for information (anac1, 07:55:48)
    2. a Yardstick presentation proposal in OPNFV summit was submitted (anac1, 07:57:12)


Meeting ended at 08:02:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. anac1 (52)
  2. Jingwen (13)
  3. kubi (6)
  4. Patrick_ (6)
  5. QiLiang (6)
  6. collabot (4)
  7. raindirve (1)
  8. krihun (1)


Generated by MeetBot 0.1.4.