#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 07:30:01 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 07:30:11)
    2. Kristian Hunt (krihun, 07:30:48)
    3. QiLiang (QiLiang, 07:30:59)
    4. gao liang (kubi, 07:31:02)
    5. Patrick (Patrick_, 07:31:06)
    6. Jingwen Hou (Jingwen, 07:31:21)

  1. Jira (anac1, 07:31:37)
    1. new test cases added to the tasks (anac1, 07:31:54)
    2. suggestion to use netperf for packet delay variation (anac1, 07:32:22)
    3. use netperf for average delay of testing process (anac1, 07:35:54)
    4. ACTION: anac1 to add info/details in JARDSTICK-115 (anac1, 07:43:21)
    5. ACTION: anac1 to add details/info in YARDSTICK-117 (anac1, 07:46:42)
    6. test case to be added in cooperation with KVM project (anac1, 07:49:50)

  2. other frameworks (anac1, 07:52:21)
    1. design meeting with VSPERF meeting will be on Auugst 31, UTC 14h00 (anac1, 07:54:51)
    2. as preparation for the design meeting, attend VSPERF demo on 27th August, thursday meeting, if possible (anac1, 07:56:42)
    3. ACTION: anac1 to set up a doodle poll for second meeting slot (anac1, 08:01:29)


Meeting ended at 08:01:47 UTC (full logs).

Action items

  1. anac1 to add info/details in JARDSTICK-115
  2. anac1 to add details/info in YARDSTICK-117
  3. anac1 to set up a doodle poll for second meeting slot


Action items, by person

  1. anac1
    1. anac1 to add info/details in JARDSTICK-115
    2. anac1 to add details/info in YARDSTICK-117
    3. anac1 to set up a doodle poll for second meeting slot


People present (lines said)

  1. anac1 (43)
  2. Jingwen (17)
  3. kubi (15)
  4. QiLiang (5)
  5. Patrick_ (4)
  6. collabot (3)
  7. krihun (1)


Generated by MeetBot 0.1.4.