#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 14:00:04 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 14:00:13)
    2. trevor_intel (trevor_intel, 14:00:30)
    3. Sean Wenström (raindirve, 14:01:06)

  1. Jira (anac1, 14:06:23)
    1. new test cases are added (anac1, 14:06:36)
    2. suggest to use netperf for packet delay variation (anac1, 14:08:34)

  2. other frameworks (anac1, 14:12:02)
    1. a design session is planned with VSPERF for August 31st (anac1, 14:12:25)
    2. who will schedule it? (trevor_intel, 14:12:48)
    3. as preparation, attend VSPERF demo on August 27th thursday meeting (anac1, 14:13:03)
    4. Agenda under discussion with VSPERF team, an invitation will follow (anac1, 14:14:36)
    5. a test case will be added to Jira for the KVM project (anac1, 14:16:57)
    6. ACTION: anac1 to send an invite for the design session with VSPERF (anac1, 14:19:10)


Meeting ended at 14:22:05 UTC (full logs).

Action items

  1. anac1 to send an invite for the design session with VSPERF


Action items, by person

  1. anac1
    1. anac1 to send an invite for the design session with VSPERF


People present (lines said)

  1. anac1 (26)
  2. trevor_intel (9)
  3. collabot (3)
  4. raindirve (1)


Generated by MeetBot 0.1.4.