#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 07:30:01 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 07:30:09)
    2. QiLiang (QiLiang, 07:30:52)
    3. gao liang (kubi, 07:31:00)

  1. Jira tasks (anac1, 07:31:22)
    1. Jingwen Hou (Jingwen, 07:32:13)
    2. any news on Yardstick-64, api for dB (anac1, 07:32:17)
    3. Patrick (Patrick_, 07:33:06)
    4. ACTION: anac to check with functest the status in MongodB implementation (anac1, 07:36:26)
    5. no news on Yardstick-59 (structure JSON) (anac1, 07:39:31)
    6. ACTION: anac to follow up Yardstick-59 (anac1, 07:39:43)

  2. faults (anac1, 07:41:07)
    1. yardstick build failed, Yardstick-129 (anac1, 07:41:43)
    2. POD1 is no longer used for testing activities (anac1, 07:42:05)

  3. HA cooperation (anac1, 07:43:00)
    1. ACTION: anac to assign iperf3 to yardstick-112 (anac1, 07:45:19)
    2. ACTION: all check etherpad https://etherpad.opnfv.org/p/yardstick_ha created by Patrick and add comments (anac1, 07:46:11)

  4. VSPERF cooperation (anac1, 07:47:48)
    1. design meeting later today (anac1, 07:48:01)

  5. other (anac1, 07:49:03)
    1. from next monday, september 3rd, yardstick meeting UTC 14h00 will be extended to 60 min (anac1, 07:49:45)
    2. mainly to follow Virtual Traffic Classifier progress (anac1, 07:50:16)
    3. virtual traffic classifier demo on sep 3rd (anac1, 07:51:55)
    4. testing dashboard disussed on Test&Performence meeting on Aug 27th (anac1, 07:53:08)
    5. documentation will be sphinx for all projects (anac1, 07:57:55)


Meeting ended at 08:00:08 UTC (full logs).

Action items

  1. anac to check with functest the status in MongodB implementation
  2. anac to follow up Yardstick-59
  3. anac to assign iperf3 to yardstick-112
  4. all check etherpad https://etherpad.opnfv.org/p/yardstick_ha created by Patrick and add comments


People present (lines said)

  1. anac1 (43)
  2. Patrick_ (9)
  3. QiLiang (7)
  4. fdegir (4)
  5. collabot (4)
  6. kubi (3)
  7. Jingwen (2)


Generated by MeetBot 0.1.4.