#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 07:30:01 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 07:30:08)
    2. QiLiang (QiLiang, 07:30:26)
    3. Kristian Hunt (krihun, 07:30:29)
    4. gao liang (kubi, 07:30:57)

  1. new project member (anac1, 07:31:09)
    1. Jingwen Hou (Jingwen, 07:31:13)
    2. wuzhihui has joined the yardstick project (anac1, 07:31:26)
    3. wuzhihui will install yardstick in ZTE community lab (anac1, 07:32:02)

  2. faults (anac1, 07:32:30)
    1. any progress on Yardstick-95 ? (anac1, 07:32:48)
    2. no progress so far (anac1, 07:33:43)
    3. build failed today, check https://build.opnfv.org/ci/job/yardstick-fuel-master/16/console (anac1, 07:34:09)
    4. ACTION: anac to monitor the build and open jira ticket once per week, mondays, in case of faults (anac1, 07:36:03)

  3. ha (anac1, 07:36:11)
    1. new test case added Yardstick-135 (anac1, 07:37:47)

  4. Yardstick folder structure (anac1, 07:38:30)
    1. new document structure has been decided in Releng (anac1, 07:38:49)
    2. ACTION: all - comment on folder structure in https://etherpad.opnfv.org/p/yardstick_folders (anac1, 07:39:50)

  5. result api & test dashboard (anac1, 07:40:36)
    1. joint meeting with functst on thursday sept 10, utc 7:00-8:00 (anac1, 07:41:35)
    2. anac to send a meeting invitation for functest-yardstick meeting (anac1, 07:46:54)

  6. kvm (anac1, 07:48:15)
    1. ACTION: anac to check where kvm will test their code (anac1, 07:52:19)
    2. meeting on mondays utc 14:00 will focus on virtual traffic classifier (anac1, 07:59:47)


Meeting ended at 08:00:30 UTC (full logs).

Action items

  1. anac to monitor the build and open jira ticket once per week, mondays, in case of faults
  2. all - comment on folder structure in https://etherpad.opnfv.org/p/yardstick_folders
  3. anac to check where kvm will test their code


People present (lines said)

  1. anac1 (75)
  2. QiLiang (16)
  3. Jingwen (8)
  4. fdegir (6)
  5. kubi (6)
  6. collabot (3)
  7. krihun (3)


Generated by MeetBot 0.1.4.