#opnfv-yardstick: Yardstick Work Meeting

Meeting started by anac1 at 14:00:02 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 14:00:10)
    2. Akis Kourtis (Akis__, 14:00:50)
    3. Kristian Hunt (krihun, 14:01:18)

  1. vTC code in Yardstick repo (anac1, 14:02:03)
    1. ACTION: anac and Akis__ to check the dependencies to bitbucket and how to solve the libraries (anac1, 14:07:48)
    2. ACTION: anac to create a task and assign to Akis__ (anac1, 14:08:44)
    3. vTC currently on openstack kilo, plan to uplift to liberty (anac1, 14:11:43)
    4. to test vTC, the VM should have minimum 2 vNICs (anac1, 14:15:32)
    5. with SR-IOV, one dual-port SR-IOV enabled NIC (anac1, 14:17:18)
    6. AGREED: design an API from vTC framework to Yardstick (anac1, 14:20:52)
    7. ACTION: anac to add a task for the API design (from vTC to Yardstick) (anac1, 14:21:39)
    8. separate meeting to discuss test cases end of this week (anac1, 14:27:09)


Meeting ended at 14:39:39 UTC (full logs).

Action items

  1. anac and Akis__ to check the dependencies to bitbucket and how to solve the libraries
  2. anac to create a task and assign to Akis__
  3. anac to add a task for the API design (from vTC to Yardstick)


Action items, by person

  1. Akis__
    1. anac and Akis__ to check the dependencies to bitbucket and how to solve the libraries
    2. anac to create a task and assign to Akis__


People present (lines said)

  1. anac1 (57)
  2. Akis__ (22)
  3. vincenzo_riccobe (21)
  4. collabot (3)
  5. krihun (1)


Generated by MeetBot 0.1.4.