#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 07:30:01 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 07:30:08)
    2. QiLiang (QiLiang_, 07:30:22)
    3. gao liang (kubi, 07:30:27)
    4. Jingwen Hou (Jingwen, 07:30:27)
    5. Kristian Hunt (krihun, 07:30:35)

  1. Yardstick committers (anac1, 07:30:53)
    1. qiliang has been doing great work in the yardstick project (anac1, 07:32:45)
    2. ACTION: anac to send a mail to mailing list with the proposal and collect votes (anac1, 07:33:05)

  2. OPNFV summit (anac1, 07:33:14)
    1. anyone planning to travel to the opnfv summit in november? (anac1, 07:33:41)
    2. Patrick (Patrick_, 07:34:51)
    3. anac, kubi will attend the summit (anac1, 07:34:55)

  3. Suppot for CentOS (anac1, 07:35:19)
    1. workaround committed (anac1, 07:36:56)
    2. not yet tested (anac1, 07:37:03)

  4. yardstick and vsperf (anac1, 07:37:29)
    1. jnon to investigate communication with vsperf (anac1, 07:40:41)

  5. yardstick and HA (anac1, 07:41:54)
    1. comments provided in the etherpad https://etherpad.opnfv.org/p/yardstick_ha (anac1, 07:42:38)
    2. first test case in jira yardstick-135 (anac1, 07:44:10)

  6. new project proposal vaccine (anac1, 07:44:28)
    1. https://wiki.opnfv.org/project_proposals/vaccine (anac1, 07:44:42)
    2. we will dicuss with vaccine next thursday (anac1, 07:45:07)
    3. ACTION: anac to update the meeting invitation and send to all (anac1, 07:45:21)
    4. ACTION: all - check the proposal before th meeting (anac1, 07:45:40)

  7. virtual traffic classifier (anac1, 07:47:57)
    1. code related to vtc will be pushed in yardstick repo, committers to review (anac1, 07:48:29)

  8. other (anac1, 07:50:41)
    1. an election will happen in opnfv soon, a committer will be elected to be member of the board (anac1, 07:51:11)
    2. all committers will be asked to vote (anac1, 07:51:24)
    3. no updates on the output manager; jnon will take over (anac1, 07:53:18)
    4. ACTION: anac to contact sean and inform (anac1, 07:53:32)
    5. jnon and qiliang will cooperate on the outputmanager subject (anac1, 07:54:01)


Meeting ended at 08:00:16 UTC (full logs).

Action items

  1. anac to send a mail to mailing list with the proposal and collect votes
  2. anac to update the meeting invitation and send to all
  3. all - check the proposal before th meeting
  4. anac to contact sean and inform


People present (lines said)

  1. anac1 (67)
  2. QiLiang_ (12)
  3. jnon (10)
  4. collabot (6)
  5. Patrick_ (5)
  6. kubi (4)
  7. Jingwen (4)
  8. krihun (2)
  9. wuzhihui (1)


Generated by MeetBot 0.1.4.