#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 07:30:02 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 07:30:09)
    2. QiLiang (QiLiang, 07:30:28)
    3. gao liang (kubi, 07:30:35)
    4. Yimin Wang (YiminWang1, 07:30:45)
    5. Patrick (patrick1, 07:30:49)
    6. Kristian Hunt (krihun, 07:30:49)

  1. New yardstick project member (anac1, 07:30:53)
    1. Yimin Wang has joined yardstick project (anac1, 07:31:18)

  2. bugs (anac1, 07:31:53)
    1. Jingwen Hou (jingwen, 07:31:54)
    2. progress on yardstick-142 (anac1, 07:32:16)
    3. progress on yardstick-143 (anac1, 07:32:39)
    4. yardstick-143 on-going, code to be pushed (anac1, 07:33:46)
    5. ACTION: anac to follow up yardstick-142 (anac1, 07:34:14)

  3. cooperation with ha (anac1, 07:34:26)
    1. ACTION: anac to call for a sw architecture meeting next week, to evolve yardstick framework (anac1, 07:36:20)

  4. cooperation with vsperf (anac1, 07:36:47)
    1. follow up meeting planned for september 30th (anac1, 07:37:05)
    2. ACTION: anac to call for meeting with vsperf (anac1, 07:37:21)

  5. release-b planning (anac1, 07:38:06)
    1. test projects will receive requests for test cases until september 25th (anac1, 07:38:26)
    2. yardstick will add one test case from odl (anac1, 07:42:25)

  6. cyclictest (anac1, 07:45:21)
    1. suggestion added in yardstick-122 (anac1, 07:45:32)
    2. ACTION: all to check etherpad yardstick_ha and add comments/ideas/questions (anac1, 07:48:47)

  7. support for centOS (anac1, 07:49:04)
    1. troubleshooting on-going, jorgen working on this (anac1, 07:49:30)

  8. jenkins jobs (anac1, 07:50:52)
    1. yardstick will have daily and weekly jobs (anac1, 07:51:27)
    2. ACTION: anac to replan the meetings on sept 30 and oct 1st (anac1, 08:00:10)


Meeting ended at 08:00:27 UTC (full logs).

Action items

  1. anac to follow up yardstick-142
  2. anac to call for a sw architecture meeting next week, to evolve yardstick framework
  3. anac to call for meeting with vsperf
  4. all to check etherpad yardstick_ha and add comments/ideas/questions
  5. anac to replan the meetings on sept 30 and oct 1st


People present (lines said)

  1. anac1 (58)
  2. patrick1 (16)
  3. QiLiang (11)
  4. wuzhihui (8)
  5. jingwen (4)
  6. kubi (4)
  7. YiminWang1 (3)
  8. collabot (3)
  9. krihun (2)


Generated by MeetBot 0.1.4.