#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 07:30:01 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 07:30:09)
    2. QiLiang (QiLiang1, 07:30:18)
    3. gaoliang (kubi, 07:30:21)
    4. YiminWang (YiminWang1, 07:30:26)
    5. Jingwen Hou (jingwen, 07:30:39)

  1. milestone C (anac1, 07:30:55)
    1. https://wiki.opnfv.org/releases/brahmaputra/release_plan (anac1, 07:31:13)
    2. tomorrow is milestone C for the projects in B-release (anac1, 07:31:50)
    3. for yardstick it means we have received requests for testing (anac1, 07:32:36)
    4. all projects are required to inform on status (anac1, 07:33:19)
    5. ACTION: anac to extend the meeting on moday september 29 (anac1, 07:39:10)
    6. correction - meeting on monday 28th september (anac1, 07:42:43)
    7. test projects have asked feature projects for their test needs (anac1, 07:44:29)
    8. a discussion will happen tomorrow 24th september in test & performance meeting (anac1, 07:45:41)
    9. ACTION: anac to update jira with latest test requests (anac1, 07:47:02)
    10. correction - test & performance meeting TODAY (anac1, 07:48:32)

  2. other (anac1, 07:57:21)


Meeting ended at 08:00:07 UTC (full logs).

Action items

  1. anac to extend the meeting on moday september 29
  2. anac to update jira with latest test requests


People present (lines said)

  1. anac1 (56)
  2. QiLiang1 (16)
  3. kubi (9)
  4. collabot (4)
  5. YiminWang1 (3)
  6. jingwen (3)


Generated by MeetBot 0.1.4.