#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 07:00:05 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 07:00:11)
    2. QiLiang (QiLiang, 07:00:18)
    3. Yimin Wang (YiminWang, 07:00:25)

  1. Test requests (anac1, 07:01:19)
    1. gaoliang (kubi, 07:01:28)
    2. yardstick received request to run tests for OVS project (anac1, 07:01:36)
    3. reuse some of test cases in yardstick backlog (anac1, 07:02:15)

  2. architecture implamentation details (anac1, 07:03:15)
    1. https://etherpad.opnfv.org/p/yardstick_framework (anac1, 07:03:25)
    2. Jingwen Hou (jingwen, 07:03:29)
    3. AGREED: team decides on architecture discussed in last meeting october 8th (anac1, 07:05:59)
    4. start with context implementation (anac1, 07:07:28)
    5. patrick (patrick11, 07:11:02)
    6. wuzhihui (wuzhihui, 07:11:16)
    7. AGREED: add context for bare metal and ha (anac1, 07:11:58)
    8. proposal for context implementation in etherpad https://etherpad.opnfv.org/p/yardstick_framework (anac1, 07:14:29)
    9. ACTION: anac to add jira tasks for context implementation (anac1, 07:15:24)
    10. AGREED: poc.yaml to include SUT info and to be used by context (anac1, 07:26:53)
    11. AGREED: implement context according to the proposal in https://etherpad.opnfv.org/p/yardstick_framework (anac1, 07:31:26)
    12. poc.yaml will be done in two steps: 1) manually to get progress on yardstick tests , 2) connect to pharos when available (anac1, 07:34:49)
    13. https://gerrit.opnfv.org/gerrit/#/c/2383/1 (QiLiang, 07:36:19)
    14. AGREED: 2 files (yardstick.conf and poc.yaml) (anac1, 07:48:30)

  3. test result api (anac1, 07:49:00)
    1. https://gerrit.opnfv.org/gerrit/#/c/2411/2 (QiLiang, 07:50:08)
    2. https://gerrit.opnfv.org/gerrit/#/c/2383/1 (QiLiang, 07:50:18)
    3. two patches https://gerrit.opnfv.org/gerrit/#/c/2411/2 and https://gerrit.opnfv.org/gerrit/#/c/2383/1 (anac1, 07:50:27)
    4. ACTION: anac, qiliang discuss with functest on version handling for test reult api (anac1, 07:53:58)

  4. test runs (anac1, 07:54:08)
    1. wuzhihui is ready with https://jira.opnfv.org/browse/YARDSTICK-147 (anac1, 07:55:20)
    2. to run current samples 10 times takes about 10 hours (anac1, 07:55:39)
    3. this input will be used for proposing a dialy and weekly run for yardstick (anac1, 07:56:00)
    4. ACTION: ana add details in jira (anac1, 07:58:18)
    5. docker ci code https://gerrit.opnfv.org/gerrit/#/c/2201/ (anac1, 08:03:16)


Meeting ended at 08:04:46 UTC (full logs).

Action items

  1. anac to add jira tasks for context implementation
  2. anac, qiliang discuss with functest on version handling for test reult api
  3. ana add details in jira


Action items, by person

  1. QiLiang
    1. anac, qiliang discuss with functest on version handling for test reult api
  2. UNASSIGNED
    1. anac to add jira tasks for context implementation
    2. ana add details in jira


People present (lines said)

  1. anac1 (72)
  2. QiLiang (26)
  3. patrick11 (17)
  4. jnon (11)
  5. kubi (9)
  6. YiminWang (8)
  7. jingwen (4)
  8. wuzhihui (3)
  9. collabot (3)


Generated by MeetBot 0.1.4.