#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 07:30:01 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 07:30:11)
    2. yimin wang (YiminWang1, 07:30:38)
    3. qiliang (QiLiang, 07:30:41)
    4. Jingwen Hou (jingwen, 07:30:49)

  1. merge conflicts (anac1, 07:30:58)
    1. gao liang (kubi1, 07:31:10)
    2. rex (rex_lee, 07:31:16)
    3. yardstick-132 and yardstick-108 have merge conflicts (anac1, 07:31:20)
    4. ACTION: qiliang to update yardstick-132 (anac1, 07:32:38)
    5. ACTION: kubi1 to update yardstick-108 (anac1, 07:32:55)

  2. status (anac1, 07:33:05)
    1. patrick (patrick11, 07:33:15)
    2. anything else on yardstick-103, 34, 122 and 61? (anac1, 07:33:29)
    3. can those be closed? (anac1, 07:34:22)
    4. ACTION: anac to close 103 (anac1, 07:34:52)
    5. AGREED: yardstick-122 to remian until baremetal context is implemented (anac1, 07:35:53)
    6. AGREED: yardstick-34 on-going (anac1, 07:36:12)
    7. wuzhihui (wuzhihui, 07:36:27)
    8. AGREED: yardstick-61 on-going (anac1, 07:36:43)

  3. docmentation (anac1, 07:36:51)
    1. re-opened yardstick-2, a new template is added (anac1, 07:37:18)
    2. new template is according to etsi-nfv tst001 (anac1, 07:37:42)
    3. ACTION: all check templates in yardstick-2, vote next meeting on monday (anac1, 07:38:27)
    4. use docstrings in code to generate code documentation (anac1, 07:40:35)
    5. ACTION: all comment on yardstick-161 (anac1, 07:44:23)
    6. https://pypi.python.org/pypi/flake8-pep257/1.0.2 (anac1, 07:49:13)

  4. SLA check (anac1, 07:49:53)
    1. new jira yardstick-172 (anac1, 07:50:32)

  5. other (anac1, 07:54:13)
    1. ACTION: all review heat context refactor (anac1, 07:54:59)
    2. ACTION: all help review vTC patches (anac1, 07:57:59)
    3. a discussion on lab requirements from test projects will happen today in test & performance meeting (anac1, 07:59:28)


Meeting ended at 08:00:38 UTC (full logs).

Action items

  1. qiliang to update yardstick-132
  2. kubi1 to update yardstick-108
  3. anac to close 103
  4. all check templates in yardstick-2, vote next meeting on monday
  5. all comment on yardstick-161
  6. all review heat context refactor
  7. all help review vTC patches


Action items, by person

  1. kubi1
    1. kubi1 to update yardstick-108
  2. QiLiang
    1. qiliang to update yardstick-132
  3. UNASSIGNED
    1. anac to close 103
    2. all check templates in yardstick-2, vote next meeting on monday
    3. all comment on yardstick-161
    4. all review heat context refactor
    5. all help review vTC patches


People present (lines said)

  1. anac1 (58)
  2. QiLiang (17)
  3. jnon_ (9)
  4. jingwen (5)
  5. kubi1 (4)
  6. patrick11 (3)
  7. collabot (3)
  8. krihun (2)
  9. rex_lee (1)
  10. YiminWang1 (1)
  11. wuzhihui (1)


Generated by MeetBot 0.1.4.