#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 07:30:05 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 07:30:14)
    2. QiLiang (QiLiang, 07:30:27)
    3. Kristian Hunt (krihun, 07:30:28)

  1. Jira (anac1, 07:30:58)
    1. anything more to do on yardstick-100? (anac1, 07:31:22)
    2. Jingwen Hou (jingwen, 07:31:50)
    3. AGREED: anac1 to close yardstick-100 (anac1, 07:32:03)
    4. Rex Lee (rex_lee, 07:32:09)

  2. OPNFV community labs (anac1, 07:32:13)
    1. there was a discussion last thursday on test&performance meeting (anac1, 07:32:35)
    2. https://wiki.opnfv.org/feature_test_project_matrix (anac1, 07:32:45)
    3. a tale was added in testing wiki, see link above (anac1, 07:33:03)
    4. release b testing will need to use other community labs in addition to LF (anac1, 07:35:51)
    5. need to start specificiation for pod.yaml (anac1, 07:40:22)

  3. test case template (anac1, 07:40:41)
    1. 2 versions exist for test case template (anac1, 07:41:29)
    2. AGREED: use template v2 for test case specification (anac1, 07:43:55)
    3. patrick (patrick1, 07:44:20)

  4. test result api (anac1, 07:44:22)
    1. ACTION: anac1 to remove previous template version from gerrit (anac1, 07:45:04)
    2. https://jira.opnfv.org/browse/RELENG-45 (QiLiang, 07:47:07)
    3. functest2dashboard need commit to releng (anac1, 07:48:11)

  5. framework architecture (anac1, 07:48:57)
    1. https://etherpad.opnfv.org/p/yardstick_framework (anac1, 07:49:13)
    2. use the link above for adding comments (anac1, 07:49:41)
    3. ACTION: tc001 and tc002 examples using the v2 template, including options we use, for review next meeting (anac1, 07:56:25)

  6. meeting time (anac1, 07:57:19)
    1. ACTION: all the check kubi's e-mail about 4 line limitation, vite next meeting thursday (anac1, 08:02:23)
    2. https://gerrit.opnfv.org/gerrit/#/c/2615/ (QiLiang, 08:03:23)
    3. ACTION: all to comment on yardstick-172 (anac1, 08:03:59)
    4. https://gerrit.opnfv.org/gerrit/#/c/2615/ (anac1, 08:04:13)
    5. ACTION: discuss yardstick-172 next meeting (anac1, 08:04:39)
    6. ACTION: review heat context refactor patch (anac1, 08:05:20)


Meeting ended at 08:08:58 UTC (full logs).

Action items

  1. anac1 to remove previous template version from gerrit
  2. tc001 and tc002 examples using the v2 template, including options we use, for review next meeting
  3. all the check kubi's e-mail about 4 line limitation, vite next meeting thursday
  4. all to comment on yardstick-172
  5. discuss yardstick-172 next meeting
  6. review heat context refactor patch


Action items, by person

  1. anac1
    1. anac1 to remove previous template version from gerrit
  2. UNASSIGNED
    1. tc001 and tc002 examples using the v2 template, including options we use, for review next meeting
    2. all the check kubi's e-mail about 4 line limitation, vite next meeting thursday
    3. all to comment on yardstick-172
    4. discuss yardstick-172 next meeting
    5. review heat context refactor patch


People present (lines said)

  1. anac1 (61)
  2. patrick1 (19)
  3. QiLiang (17)
  4. jnon (7)
  5. jingwen (5)
  6. collabot (3)
  7. iben (2)
  8. YiminWang (2)
  9. krihun (2)
  10. rex_lee (1)


Generated by MeetBot 0.1.4.