#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 14:00:04 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 14:00:10)
    2. Akis Kourtis (akiskourtis, 14:01:55)

  1. gerrit reviews (anac1, 14:02:22)
    1. the team has been reviewing vTC code (anac1, 14:02:50)
    2. next step is start lab installation (anac1, 14:03:34)
    3. https://gerrit.opnfv.org/gerrit/#/c/1537/ (anac1, 14:05:16)
    4. ACTION: check patch and comment (anac1, 14:05:27)

  2. lab installation (anac1, 14:09:16)
    1. jira yardstick-156 covers the work (anac1, 14:10:32)
    2. details in jira (anac1, 14:10:49)

  3. test case template (anac1, 14:11:57)
    1. a new template, v2, is to be used to test case specifications (anac1, 14:12:19)

  4. test result api (anac1, 14:14:02)
    1. common api developed by functest for pushing test results to a centralized dB (anac1, 14:14:48)
    2. check details in yardstick-61 (anac1, 14:15:01)

  5. other (anac1, 14:15:53)
    1. https://gerrit.opnfv.org/gerrit/#/c/2411/ (anac1, 14:18:04)
    2. https://gerrit.opnfv.org/gerrit/#/c/2383/ (anac1, 14:18:24)
    3. https://gerrit.opnfv.org/gerrit/#/c/1274/ (anac1, 14:18:53)
    4. https://wiki.opnfv.org/collection_of_test_results (anac1, 14:24:51)
    5. description on the api (anac1, 14:25:07)


Meeting ended at 14:27:49 UTC (full logs).

Action items

  1. check patch and comment


People present (lines said)

  1. anac1 (44)
  2. vincenzo_riccobe (8)
  3. akiskourtis (3)
  4. collabot (3)


Generated by MeetBot 0.1.4.