#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 07:30:02 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 07:30:09)
    2. gao liang (kubi, 07:31:10)
    3. patrick (patrick11, 07:31:24)
    4. Yimin wang (YiminWang, 07:31:32)
    5. Jingwen Hou (jingwen, 07:31:33)
    6. Rex (rex_lee, 07:31:45)

  1. OPNFV community labs (anac1, 07:32:03)
    1. pharos projects has asked all PTL's to inform on lab needs (anac1, 07:32:34)
    2. https://wiki.opnfv.org/projectreqonpharos (anac1, 07:33:17)
    3. link above contains yardstick's reply (anac1, 07:33:40)
    4. yardstick intends to use ericsson lab, huawei lab, zte lab, china mobile lab, linux foundation lab (anac1, 07:34:30)
    5. and other lab for verifying the test cases for the projects we received requests from (anac1, 07:35:07)

  2. yardstick-172 (sla check of scenarios) (anac1, 07:36:21)
    1. no new comments (anac1, 07:40:58)

  3. yardstick-168 (heat context refactor) (anac1, 07:41:40)
    1. ACTION: all review latest patch https://gerrit.opnfv.org/gerrit/#/c/2693 (anac1, 07:42:58)
    2. the patch affects ALL existing test scenarios (anac1, 07:43:56)
    3. follow up on next meeting so make sure the sample authors review the patch (anac1, 07:44:35)

  4. yardstick-108 (coverage report) (anac1, 07:45:12)
    1. agreed from last meeting to discuss again today (anac1, 07:45:32)
    2. AGREED: start with 10-line restriction, report back every meeting (anac1, 07:55:04)
    3. goal is 4-line for milestone-E (anac1, 07:55:19)

  5. yardstick-166 (anac1, 07:56:07)
    1. ACTION: anac to comment on jira, ok to use the tasks (anac1, 08:00:42)
    2. AGREED: the proposal to use tasks time is ok (anac1, 08:02:01)

  6. test case description template (anac1, 08:02:15)
    1. updated yardstick-2 with comments from last meeting (anac1, 08:02:35)
    2. small addition to include the scenario options used (anac1, 08:03:15)
    3. ACTION: all read discussion and comment on https://etherpad.opnfv.org/p/yardstick_framework (anac1, 08:04:40)


Meeting ended at 08:05:33 UTC (full logs).

Action items

  1. all review latest patch https://gerrit.opnfv.org/gerrit/#/c/2693
  2. anac to comment on jira, ok to use the tasks
  3. all read discussion and comment on https://etherpad.opnfv.org/p/yardstick_framework


People present (lines said)

  1. anac1 (44)
  2. patrick11 (15)
  3. kubi (15)
  4. jingwen (7)
  5. jnon_ (3)
  6. collabot (3)
  7. krihun (3)
  8. rex_lee (1)
  9. YiminWang (1)


Generated by MeetBot 0.1.4.