#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:04 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:11)
    2. QiLiang (QiLiang, 08:30:37)

  1. yardstick-108 (anac1, 08:31:26)
    1. ACTION: all review https://gerrit.opnfv.org/gerrit/#/c/1537/ (anac1, 08:31:57)
    2. gao liang (kubi1, 08:32:09)
    3. patrick (patrick1, 08:32:27)
    4. the patch is updated to 10 lines restriction, as agreed in last meeting (anac1, 08:32:29)
    5. Yimin Wang (YiminWang, 08:32:37)
    6. Rex (rex_lee, 08:33:06)

  2. yardstick-149 (anac1, 08:33:12)
    1. ACTION: all review https://gerrit.opnfv.org/gerrit/#/c/2791/ (anac1, 08:33:35)
    2. first test case for HA (anac1, 08:33:43)
    3. ACTION: patrick1 to update the yardstick_ha etherpad with modified test case (anac1, 08:37:37)

  3. yardstick-166 (anac1, 08:40:15)
    1. comments added on jira (anac1, 08:40:28)
    2. https://gerrit.opnfv.org/gerrit/#/c/2783/ (kubi1, 08:41:06)
    3. ACTION: all review https://gerrit.opnfv.org/gerrit/#/c/2783/ (anac1, 08:41:11)

  4. yardstick-168 (anac1, 08:42:43)
    1. https://gerrit.opnfv.org/gerrit/#/c/2693/ (QiLiang, 08:43:17)
    2. ACTION: all review https://gerrit.opnfv.org/gerrit/#/c/2693/ (anac1, 08:43:25)
    3. https://gerrit.opnfv.org/gerrit/#/c/2781/ (QiLiang, 08:44:10)
    4. ACTION: all review https://gerrit.opnfv.org/gerrit/#/c/2781/ (anac1, 08:45:37)
    5. https://etherpad.opnfv.org/p/yardstick_framework (anac1, 08:45:51)
    6. AGREED: to combine baremetal and controller/compute in node (anac1, 08:47:39)

  5. merge conflicts (anac1, 08:47:58)
    1. yardstick-152 and yardstick-113 (anac1, 08:48:24)

  6. yardstick-37/137 (anac1, 08:49:39)
    1. ACTION: all to review https://gerrit.opnfv.org/gerrit/#/c/2701/ (anac1, 08:50:07)
    2. this patch is about the vTC (anac1, 08:50:19)

  7. docstrings (anac1, 08:50:54)
    1. suggestion to check pep257 for all new code for milestone D and the yardstick code base for milestone E (anac1, 08:52:59)
    2. AGREED: suggestion above is ok (anac1, 08:54:34)

  8. community labs (anac1, 08:54:51)
    1. pharos project has done a survey of the community labs (anac1, 08:55:29)


Meeting ended at 09:00:32 UTC (full logs).

Action items

  1. all review https://gerrit.opnfv.org/gerrit/#/c/1537/
  2. all review https://gerrit.opnfv.org/gerrit/#/c/2791/
  3. patrick1 to update the yardstick_ha etherpad with modified test case
  4. all review https://gerrit.opnfv.org/gerrit/#/c/2783/
  5. all review https://gerrit.opnfv.org/gerrit/#/c/2693/
  6. all review https://gerrit.opnfv.org/gerrit/#/c/2781/
  7. all to review https://gerrit.opnfv.org/gerrit/#/c/2701/


Action items, by person

  1. patrick1
    1. patrick1 to update the yardstick_ha etherpad with modified test case
  2. UNASSIGNED
    1. all review https://gerrit.opnfv.org/gerrit/#/c/1537/
    2. all review https://gerrit.opnfv.org/gerrit/#/c/2791/
    3. all review https://gerrit.opnfv.org/gerrit/#/c/2783/
    4. all review https://gerrit.opnfv.org/gerrit/#/c/2693/
    5. all review https://gerrit.opnfv.org/gerrit/#/c/2781/
    6. all to review https://gerrit.opnfv.org/gerrit/#/c/2701/


People present (lines said)

  1. anac1 (60)
  2. patrick1 (16)
  3. kubi1 (8)
  4. YiminWang (8)
  5. QiLiang (7)
  6. collabot (4)
  7. jnon_ (2)
  8. rex_lee (1)
  9. krihun (1)


Generated by MeetBot 0.1.4.