#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:03 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:10)
    2. QiLiang (QiLiang1, 08:30:52)
    3. gao liang (kubi1, 08:31:00)
    4. Yimin Wang (YiminWang, 08:31:01)

  1. Lmbench bug fix (anac1, 08:31:24)
    1. Jingwen Hou (jingwen, 08:32:00)
    2. patrick (patrick1, 08:33:06)
    3. Rex (rexlee1, 08:33:08)
    4. patch https://gerrit.opnfv.org/gerrit/#/c/2623/ fix the problems (anac1, 08:33:56)

  2. test result API (anac1, 08:34:13)
    1. Jose Lausuch (jose_lausuch, 08:35:07)
    2. yardstick2dashboard is merged in releng (anac1, 08:35:54)
    3. https://wiki.opnfv.org/collection_of_test_results (jose_lausuch, 08:46:15)
    4. AGREED: to add a flag to result api, default DONT push (anac1, 08:48:45)

  3. HA test cases (anac1, 08:55:00)
    1. https://etherpad.opnfv.org/p/yardstick_ha (anac1, 08:55:51)
    2. the list in etherpad is the R2 target (anac1, 08:57:21)


Meeting ended at 09:02:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jose_lausuch (58)
  2. anac1 (46)
  3. patrick1 (15)
  4. jnon (14)
  5. QiLiang1 (11)
  6. collabot (3)
  7. krihun (2)
  8. rexlee1 (1)
  9. kubi1 (1)
  10. YiminWang (1)
  11. jingwen (1)


Generated by MeetBot 0.1.4.