#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:08 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:14)
    2. gao liang (kubi, 08:30:24)
    3. Rex Lee (rexlee2, 08:30:28)
    4. QiLiang (qiliang_, 08:30:32)

  1. yardstick-169 (anac1, 08:31:00)
    1. support node context (anac1, 08:31:19)
    2. patrick (patrick1, 08:31:40)
    3. AGREED: merge yardstick-169 patch (anac1, 08:33:01)

  2. yardstick-122 (cyclic test) (anac1, 08:33:16)
    1. AGREED: wait for comments from kvm (anac1, 08:34:44)

  3. yardstick-149 (anac1, 08:35:14)
    1. first test case for ha (anac1, 08:36:47)
    2. ACTION: review https://gerrit.opnfv.org/gerrit/#/c/2791/ (anac1, 08:39:10)

  4. yardstick-152 (anac1, 08:40:16)
    1. ACTION: anac1 to follow up yardstick-152 (anac1, 08:42:14)

  5. yardstick-ci (anac1, 08:42:36)
    1. work is on-going, patch will be updated today (anac1, 08:44:00)

  6. documentation (anac1, 08:46:25)
    1. installation description https://gerrit.opnfv.org/gerrit/#/c/2955/ (anac1, 08:46:59)

  7. opnfv summit (anac1, 08:48:24)
    1. yardstick meetings next week will be cancelled (anac1, 08:48:40)

  8. testing dashboard (anac1, 08:52:44)
  9. other (anac1, 08:54:54)


Meeting ended at 08:56:07 UTC (full logs).

Action items

  1. review https://gerrit.opnfv.org/gerrit/#/c/2791/
  2. anac1 to follow up yardstick-152


Action items, by person

  1. anac1
    1. anac1 to follow up yardstick-152


People present (lines said)

  1. anac1 (50)
  2. patrick1 (13)
  3. QiLiang (9)
  4. YiminWang (6)
  5. qiliang_ (6)
  6. jnon (5)
  7. collabot (3)
  8. rexlee2 (2)
  9. kubi (1)


Generated by MeetBot 0.1.4.