#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:01 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:08)
    2. QiLiang (QiLiang, 08:30:35)
    3. Jingwen Hou (jingwen, 08:30:48)
    4. jnon_ (jnon_, 08:30:51)

  1. yardstick-152 (anac1, 08:31:18)
    1. patch merged Avoid the ValueError exception for a ping timeout corresponds to yardstick-152 (anac1, 08:33:13)
    2. ACTION: all remember to always add the jira issue number you are working on the commit message (anac1, 08:34:21)

  2. yardstick-149 (anac1, 08:34:39)
    1. merge conflict will be fixed (anac1, 08:37:11)

  3. yardstick-6 and yardstick-8 (anac1, 08:37:34)
    1. anac to check progress (anac1, 08:38:41)

  4. cooperation with KVM project (anac1, 08:38:56)
    1. AGREED: keep yardstick-122 open (anac1, 08:42:24)

  5. result API/dashboard (anac1, 08:44:48)
    1. test result API needs to include authentication (anac1, 08:50:25)
    2. implementation and timeline for this is not know at the moment (anac1, 08:50:46)
    3. https://wiki.opnfv.org/collection_of_test_results#data_model (jose_lausuch, 08:52:40)
    4. https://wiki.opnfv.org/collection_of_test_results#data_model (anac1, 08:53:02)
    5. changes are needed in test result api, missing installer version (anac1, 08:54:39)

  6. other (anac1, 08:55:52)
    1. following things are reported missing in test result api: installer version, branch name (anac1, 08:58:15)
    2. AGREED: merge yardstick-108 (anac1, 09:00:09)


Meeting ended at 09:00:55 UTC (full logs).

Action items

  1. all remember to always add the jira issue number you are working on the commit message


People present (lines said)

  1. anac1 (46)
  2. jose_lausuch (29)
  3. jnon_ (16)
  4. QiLiang (15)
  5. jingwen (3)
  6. collabot (3)
  7. Per_H (1)
  8. kubi (1)


Generated by MeetBot 0.1.4.