#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:01 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:10)
    2. QiLiang (QiLiang, 08:30:27)

  1. OPNFV Summit (anac1, 08:31:08)
    1. Yimin Wang (YiminWang, 08:31:18)
    2. Jingwen Hou (jingwen, 08:31:23)
    3. presentations I made in the summit are stored in yardstick wiki (anac1, 08:31:58)
    4. notes were taken in yardstick irc (anac1, 08:32:19)
    5. Jorgen (jnon_, 08:32:20)
    6. PerH (Per_H, 08:32:21)
    7. Patrick made a presentation during HA breakout session (anac1, 08:33:03)
    8. Rex (rexlee2, 08:33:18)
    9. four test cases submitted for comments from HA team (anac1, 08:33:39)
    10. yardstick test cases should be run as part of the release-b criteria, along with functest testcases (anac1, 08:34:32)
    11. vnffg and ipvsix representative has taken action point to detail their needs on test cases (anac1, 08:35:43)
    12. a discussion with kvm took place, a way forward is proposed (anac1, 08:40:10)
    13. a discussion on test dashboard was held (anac1, 08:43:45)
    14. the number of graphs per project will be limited (not yet decided how many) (anac1, 08:44:09)
    15. to get all our results visible, we'll need to implement yardstick dashboard (anac1, 08:44:34)
    16. the db is releng not yet available (the one we are using is hosted in orange) (anac1, 08:47:48)
    17. ACTION: anac to extend the meeting on thursday, main topic yardstick dashboard design (anac1, 08:51:20)
    18. dovetail will reuse yardstick test cases to start with (anac1, 08:52:05)
    19. test & performance meetings will introduce a slot on wednesday (every 2 weeks) UTC 8h30 (anac1, 08:58:14)
    20. to enable people in Asia to attend (anac1, 08:59:04)
    21. opnfv-meeting channel (anac1, 08:59:16)
    22. this will strt next week (anac1, 08:59:35)


Meeting ended at 09:01:00 UTC (full logs).

Action items

  1. anac to extend the meeting on thursday, main topic yardstick dashboard design


People present (lines said)

  1. anac1 (40)
  2. QiLiang (15)
  3. jnon_ (6)
  4. Per_H (3)
  5. collabot` (3)
  6. rexlee2 (1)
  7. YiminWang (1)
  8. jingwen (1)


Generated by MeetBot 0.1.4.