#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:05 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:12)
    2. gao liang (kubi, 08:30:41)
    3. Jingwen Hou (jingwen, 08:30:48)
    4. Akis Kourtis (akiskourtis, 08:30:54)

  1. Yardstick dashboard (anac1, 08:31:10)
    1. QiLiang (QiLiang1, 08:31:24)
    2. https://etherpad.opnfv.org/p/yardstick_visualization (anac1, 08:31:29)
    3. Yimin Wang (YiminWang, 08:32:07)
    4. proposal to use grafana (anac1, 08:34:44)
    5. Rex (rexlee1, 08:35:32)
    6. need to setup influxdB (anac1, 08:35:33)
    7. possible to view multiple metrics in the same (anac1, 08:37:06)
    8. possible to visualize realtime (anac1, 08:39:21)
    9. set up a database per lab and use as multiple entries to grafana (anac1, 08:44:56)
    10. ACTION: akis check if possible to have multiple entries (databases) to Grafana (anac1, 08:46:24)
    11. has grafana a sql backend? (anac1, 08:47:06)
    12. grafana needs a time stamp (anac1, 08:47:49)
    13. possible to make it working with mongodB? (anac1, 08:48:06)
    14. http://docs.grafana.org/ (qiliang_, 08:48:23)
    15. use version 0.9 for experiments, NOT 0.8 (anac1, 09:00:26)
    16. use latest grafana version (anac1, 09:01:17)
    17. mongobD for global status/reulst, grafana for complete results fro yardstick (anac1, 09:03:17)
    18. ACTION: check influx db, grafana, add comments on etherpad -> decision next monday (anac1, 09:04:05)
    19. akis will be supporting with troubleshooting and technical details for grafana/influxdB (anac1, 09:05:29)


Meeting ended at 09:13:29 UTC (full logs).

Action items

  1. akis check if possible to have multiple entries (databases) to Grafana
  2. check influx db, grafana, add comments on etherpad -> decision next monday


People present (lines said)

  1. anac1 (40)
  2. qiliang_ (8)
  3. kubi (7)
  4. collabot` (5)
  5. rexlee1 (1)
  6. Per_H (1)
  7. YiminWang (1)
  8. QiLiang1 (1)
  9. jingwen (1)
  10. akiskourtis (1)


Generated by MeetBot 0.1.4.