#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:03 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:09)
    2. QiLiang (QiLiang, 08:30:34)
    3. kubi (kubi, 08:30:42)

  1. kvm (anac1, 08:31:26)
    1. Rex (rexlee1, 08:31:31)
    2. follow up on kvm topic next meeting (anac1, 08:32:34)

  2. ha (anac1, 08:32:41)
    1. refactoring work on-going (anac1, 08:34:55)

  3. openstack kilo (anac1, 08:35:23)
    1. https://gerrit.opnfv.org/gerrit/#/c/3507/ (anac1, 08:35:49)
    2. patch for making yardstick work on kilo (anac1, 08:36:15)
    3. Patrick (patrick1, 08:37:16)

  4. yardstick dashboard (anac1, 08:38:43)
    1. need more time to investigate, follow up next meeting (anac1, 08:41:02)

  5. ipvsix (anac1, 08:41:12)
    1. https://wiki.opnfv.org/ipv6_opnfv_project/minutes_20151120 (anac1, 08:42:33)
    2. a trial with compass and ipv6 (anac1, 08:46:40)
    3. follow up status next week (anac1, 08:46:55)

  6. other (anac1, 08:47:12)
    1. https://wiki.opnfv.org/releases/brahmaputra (anac1, 08:47:36)
    2. no b-release project meeting was held last week (anac1, 08:48:17)
    3. ACTION: all add comments on https://etherpad.opnfv.org/p/yardstick_visualization (anac1, 08:52:44)
    4. the test&performance meeting, usually on thursdays, will add a second slot on wednesdays 8h30 UTC (anac1, 08:55:42)


Meeting ended at 09:04:13 UTC (full logs).

Action items

  1. all add comments on https://etherpad.opnfv.org/p/yardstick_visualization


People present (lines said)

  1. anac1 (55)
  2. QiLiang (18)
  3. kubi (6)
  4. YiminWang (3)
  5. collabot (3)
  6. rexlee1 (2)
  7. patrick1 (2)


Generated by MeetBot 0.1.4.