#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:05 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:11)
    2. Rex (rex_lee1, 08:30:39)
    3. QiLiang (QiLiang, 08:30:43)
    4. yimin (YiminWang, 08:31:04)

  1. dashboard (anac1, 08:31:17)
    1. a discussion took place last thursday, at test&performance meeting (anac1, 08:31:52)
    2. the max number of graphs per project is set to 10 (anac1, 08:32:13)
    3. I proposed a prototype for Yardstick using Grafana (anac1, 08:34:06)
    4. no objections on the meeting (anac1, 08:34:16)
    5. http://meetbot.opnfv.org/meetings/opnfv-meeting/2015/opnfv-meeting.2015-11-26-15.16.log.html (anac1, 08:35:59)
    6. https://etherpad.opnfv.org/p/yardstick_visualization (anac1, 08:40:27)
    7. ACTION: all to add comments on Etherpad about what test cases provide an overview of the NFVI (anac1, 08:41:20)

  2. HA cooperation (anac1, 08:41:31)
    1. HA has added comments on Etherpad (anac1, 08:41:44)
    2. https://etherpad.opnfv.org/p/yardstick_ha (anac1, 08:42:04)
    3. ACTION: anac1 to set up a joint discussion with HA (anac1, 08:44:44)

  3. KVM cooperation (anac1, 08:45:33)
    1. discussion on-going with KVM about where to execute the tests (anac1, 08:47:06)

  4. milestone D (anac1, 08:48:40)
    1. tomorrow, Dec 1st, is milestone D (anac1, 08:48:59)
    2. https://wiki.opnfv.org/releases/brahmaputra/release_plan/yardstick_milestone_d_report (anac1, 08:49:50)

  5. other (anac1, 08:54:51)


Meeting ended at 08:56:44 UTC (full logs).

Action items

  1. all to add comments on Etherpad about what test cases provide an overview of the NFVI
  2. anac1 to set up a joint discussion with HA


Action items, by person

  1. anac1
    1. anac1 to set up a joint discussion with HA


People present (lines said)

  1. anac1 (47)
  2. QiLiang (11)
  3. YiminWang (6)
  4. collabot (3)
  5. rex_lee1 (1)


Generated by MeetBot 0.1.4.