#opnfv-yardstick: Yardstick work meeting

Meeting started by anac at 15:00:03 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac, 15:00:10)
    2. Akis Kourtis (akiskourtis, 15:00:19)

  1. vTC in OPNFV Ericsson lab (anac, 15:01:02)
    1. work on-going to enable testing (anac, 15:02:58)

  2. dashboard (anac, 15:05:19)
    1. this was discussed in test&performance meeting last thursday (anac, 15:05:45)
    2. OPNFV testing dashboard will set max 10 graphs per project (anac, 15:06:32)
    3. Daniel Smith (lmcdasm, 15:06:54)
    4. I suggested we run a prototype for Yardstick with Grafana (anac, 15:07:01)
    5. no objections to my proposal (anac, 15:07:19)
    6. ACTION: akiskourtis to specify the grafana box (anac, 15:22:08)
    7. ACTION: akiskourtis to specify the influxdB (anac, 15:23:08)

  3. milestone D (anac, 15:25:55)
    1. milestone D is tomorrow, Dec 1st (anac, 15:26:09)
    2. https://wiki.opnfv.org/releases/brahmaputra/release_plan/yardstick_milestone_d_report (anac, 15:26:26)
    3. AGREED: set up an influxDB in Montreal to start with (anac, 15:32:26)
    4. a request to centralized dB in LF (Releng) will also be placed (anac, 15:32:47)
    5. http://213.77.62.197/test_projects (jose_lausuch, 15:34:34)

  4. other (anac, 15:45:28)


Meeting ended at 15:47:01 UTC (full logs).

Action items

  1. akiskourtis to specify the grafana box
  2. akiskourtis to specify the influxdB


Action items, by person

  1. akiskourtis
    1. akiskourtis to specify the grafana box
    2. akiskourtis to specify the influxdB


People present (lines said)

  1. anac (72)
  2. lmcdasm (64)
  3. jose_lausuch (27)
  4. akiskourtis (17)
  5. collabot (3)


Generated by MeetBot 0.1.4.