#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:10 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:16)
    2. QiLiang (QiLiang, 08:30:49)
    3. Daniel Smith (DanielSmith, 08:30:55)
    4. Patrick (patrick1, 08:31:23)

  1. HA cooperation (anac1, 08:31:37)
    1. Rex Lee (rex_lee, 08:31:38)
    2. gaoliang (kubi, 08:31:48)
    3. Yimin (YiminWang, 08:31:55)
    4. last week, there was a discussion on HA test cases (anac1, 08:32:06)
    5. first test case on etherpad is agreed (anac1, 08:32:41)
    6. https://etherpad.opnfv.org/p/yardstick_ha (anac1, 08:32:58)
    7. discussion will continue on etherpad (anac1, 08:33:12)
    8. if necessary, Yardstick will attend HA meeting for further discussions (anac1, 08:33:46)

  2. release-B testing (anac1, 08:37:30)
    1. discussion on-going about what labs to use for relese-B testing (anac1, 08:39:08)
    2. https://wiki.opnfv.org/brahmaputra_testing_page (anac1, 08:39:29)
    3. https://wiki.opnfv.org/octopus/brahmaputra_ci_process (anac1, 08:39:43)
    4. Yardstick will be deployed with: Apex (Intel POD2), Compass (Huawei SC POD1), Fuel (LF POD2) and Joid (Intel POD5) (anac1, 08:40:58)
    5. Huawei SC POD1 - Yardstick manually triggered, working wth Compass (anac1, 08:44:56)
    6. LF POD2 Yardstick + Fuel - not working since upgrade to Fuel 7 (anac1, 08:46:00)
    7. Yardstick deployment neded in Intel POD2 (Apex) and Intel POD5 (Joid) (anac1, 08:47:46)
    8. Akos and David will help with this task, will include WuZhihui in the loop for troubleshooting (anac1, 08:48:45)
    9. release meeting on tuesdays and test&performance meeting on thursdays will be used to discuss testing + installers + feature test cases from now on (anac1, 08:49:53)
    10. focus on getting the 4 labs working (anac1, 08:50:14)
    11. the test cases requested by the other projects to Yardstick have been added to Jira (anac1, 08:51:23)
    12. SFC team will help implementing code - waiting for their team to decide who (anac1, 08:51:52)
    13. same for SDNVPN (anac1, 08:52:00)
    14. for booking lab time in OPNFV Ericsson community lab: https://wiki.opnfv.org/lab_booking/yardstick (anac1, 08:52:43)

  3. Grafana (anac1, 08:53:10)
    1. Daniel Smith has helped us get strted with GRafana server and influx dB in OPNFV Ericsson lab in Montreal (anac1, 08:53:48)
    2. Daniel, Akis and Kristian are on this task (anac1, 08:54:40)
    3. anyone interested let me know (anac1, 08:54:52)
    4. a solution with influxDB in LF is the long-term, the set up in Montreal is a prototype (anac1, 08:55:31)

  4. documentation (anac1, 08:56:15)
    1. the set up for the documentation has changed (anac1, 08:56:31)
    2. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-December/006900.html (anac1, 08:56:49)
    3. ACTION: anac1 to update the folder structure accordingly (anac1, 08:57:27)

  5. other (anac1, 08:58:00)
    1. ACTION: anac1 to include QiLiang in the Grafana prototype work (anac1, 08:58:52)
    2. ACTION: anac1 to extend the meeting this thursday Dec 10th, to 1 hour (anac1, 09:00:32)
    3. ACTION: all - preparation for the meeting Dec 10th: check the testing for the release-B links above, etherpad for visualization (https://etherpad.opnfv.org/p/yardstick_visualization) and list of test cases in Jira (anac1, 09:01:55)
    4. ACTION: jnon to check comments on etherpad (framework architecture) (anac1, 09:04:34)


Meeting ended at 09:06:05 UTC (full logs).

Action items

  1. anac1 to update the folder structure accordingly
  2. anac1 to include QiLiang in the Grafana prototype work
  3. anac1 to extend the meeting this thursday Dec 10th, to 1 hour
  4. all - preparation for the meeting Dec 10th: check the testing for the release-B links above, etherpad for visualization (https://etherpad.opnfv.org/p/yardstick_visualization) and list of test cases in Jira
  5. jnon to check comments on etherpad (framework architecture)


Action items, by person

  1. anac1
    1. anac1 to update the folder structure accordingly
    2. anac1 to include QiLiang in the Grafana prototype work
    3. anac1 to extend the meeting this thursday Dec 10th, to 1 hour
  2. QiLiang
    1. anac1 to include QiLiang in the Grafana prototype work
  3. UNASSIGNED
    1. all - preparation for the meeting Dec 10th: check the testing for the release-B links above, etherpad for visualization (https://etherpad.opnfv.org/p/yardstick_visualization) and list of test cases in Jira
    2. jnon to check comments on etherpad (framework architecture)


People present (lines said)

  1. anac1 (66)
  2. QiLiang (11)
  3. patrick1 (7)
  4. jnon_ (6)
  5. WuZhihui (6)
  6. YiminWang (6)
  7. collabot (4)
  8. kubi (4)
  9. rex_lee (2)
  10. DanielSmith (2)
  11. rex_lee1 (1)


Generated by MeetBot 0.1.4.