#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 15:00:02 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 15:00:10)
    2. Akis Kourtis (akiskourtis, 15:00:19)

  1. vTC (anac1, 15:01:04)
    1. moving on with integration in Montreal lab (anac1, 15:02:51)
    2. Grafana (for vTC and generic data push) working in Montreal lab (anac1, 15:05:59)
    3. vTC test cases on-going (anac1, 15:09:46)

  2. other (anac1, 15:12:09)
    1. Yardstick will be deployed in other OPNFV community labs (anac1, 15:12:51)
    2. https://wiki.opnfv.org/brahmaputra_testing_page (anac1, 15:13:55)
    3. see testing page above for release-B target stable (anac1, 15:14:23)
    4. documentation folder structure has changed, initiated by releng (anac1, 15:15:01)
    5. ACTION: anac1 to update yardstick folder etherpad accordingly (anac1, 15:15:31)


Meeting ended at 15:17:20 UTC (full logs).

Action items

  1. anac1 to update yardstick folder etherpad accordingly


Action items, by person

  1. anac1
    1. anac1 to update yardstick folder etherpad accordingly


People present (lines said)

  1. anac1 (26)
  2. akiskourtis (7)
  3. vincenzo_ric (6)
  4. collabot (3)


Generated by MeetBot 0.1.4.